<!DOCTYPE html>
<!--[if IE 9]><html class="no-js ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>How SnackNation’s Predictive Analytic Engine Fuels Their Success</title>
<link rel="pingback" href="https://www.webpronews.com/xmlrpc.php">
<!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Recently, SnackNation secured $12 in Series B funding and is on a roll with their digitally integrated healthy snack delivery business. SnackNation may be focusing on snack delivery now but it’s really building a consumer insights and consumer products delivery platform that can plug in anything. Will SnackNation become the next big online thing in online retail? After all, Amazon started with books and look at them now. Recently, SnackNation secured $12 in Series B funding and is on a roll with their digitally integrated healthy snack delivery business. SnackNation may be focusing on snack delivery now but it’s really building a consumer insights and consumer products delivery platform that can plug in anything.Will SnackNation become the next big online thing in online retail? After all, Amazon started with books and look at them now."/>
<link rel="canonical" href="https://www.webpronews.com/how-snacknations-predictive-analytic-engine-fuels-their-success/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="How SnackNation’s Predictive Analytic Engine Fuels Their Success"/>
<meta property="og:description" content="Recently, SnackNation secured $12 in Series B funding and is on a roll with their digitally integrated healthy snack delivery business. SnackNation may be focusing on snack delivery now but it’s really building a consumer insights and consumer products delivery platform that can plug in anything. Will SnackNation become the next big online thing in online retail? After all, Amazon started with books and look at them now. Recently, SnackNation secured $12 in Series B funding and is on a roll with their digitally integrated healthy snack delivery business. SnackNation may be focusing on snack delivery now but it’s really building a consumer insights and consumer products delivery platform that can plug in anything.Will SnackNation become the next big online thing in online retail? After all, Amazon started with books and look at them now."/>
<meta property="og:url" content="https://www.webpronews.com/how-snacknations-predictive-analytic-engine-fuels-their-success/"/>
<meta property="og:site_name" content="WebProNews"/>
<meta property="article:tag" content="SnackNation"/>
<meta property="article:section" content="EnterpriseeCommerce"/>
<meta property="article:published_time" content="2018-09-22T17:13:00-04:00"/>
<meta property="og:image" content="https://i1.wp.com/www.webpronews.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-22-at-4.33.53-PM.png?fit=647%2C308&#038;ssl=1"/>
<meta property="og:image:secure_url" content="https://i1.wp.com/www.webpronews.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-22-at-4.33.53-PM.png?fit=647%2C308&#038;ssl=1"/>
<meta property="og:image:width" content="647"/>
<meta property="og:image:height" content="308"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Recently, SnackNation secured $12 in Series B funding and is on a roll with their digitally integrated healthy snack delivery business. SnackNation may be focusing on snack delivery now but it’s really building a consumer insights and consumer products delivery platform that can plug in anything. Will SnackNation become the next big online thing in online retail? After all, Amazon started with books and look at them now. Recently, SnackNation secured $12 in Series B funding and is on a roll with their digitally integrated healthy snack delivery business. SnackNation may be focusing on snack delivery now but it’s really building a consumer insights and consumer products delivery platform that can plug in anything.Will SnackNation become the next big online thing in online retail? After all, Amazon started with books and look at them now."/>
<meta name="twitter:title" content="How SnackNation’s Predictive Analytic Engine Fuels Their Success"/>
<meta name="twitter:image" content="https://i1.wp.com/www.webpronews.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-22-at-4.33.53-PM.png?fit=647%2C308&#038;ssl=1"/>
<!-- / Yoast SEO plugin. -->
<link rel="amphtml" href="https://www.webpronews.com/how-snacknations-predictive-analytic-engine-fuels-their-success/amp/"/><link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//secure.gravatar.com'/>
<link rel='dns-prefetch' href='//platform-api.sharethis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="WebProNews &raquo; Feed" href="https://www.webpronews.com/feed/"/>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.webpronews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style>img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='dashicons-css' href='https://www.webpronews.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://www.webpronews.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all'/>
<link rel='stylesheet' id='x-stack-css' href='https://www.webpronews.com/wp-content/themes/x/framework/dist/css/site/stacks/renew.css?ver=6.2.5' type='text/css' media='all'/>
<link rel='stylesheet' id='x-cranium-migration-css' href='https://www.webpronews.com/wp-content/themes/x/framework/legacy/cranium/dist/css/site/renew.css?ver=6.2.5' type='text/css' media='all'/>
<link rel='stylesheet' id='x-child-css' href='https://www.webpronews.com/wp-content/themes/x-child/style.css?ver=6.2.5' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='https://www.webpronews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.webpronews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all'/>
<script src='https://www.webpronews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script src='https://www.webpronews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script>//<![CDATA[
var related_posts_js_options={"post_heading":"h4"};
//]]></script>
<script src='https://www.webpronews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script src='https://www.webpronews.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-head.js?ver=3.2.5'></script>
<script src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='https://www.webpronews.com/wp-json/'/>
<link rel='shortlink' href='https://wp.me/p9nsDU-20FJ'/>
<link rel="alternate" type="application/json+oembed" href="https://www.webpronews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.webpronews.com%2Fhow-snacknations-predictive-analytic-engine-fuels-their-success%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.webpronews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.webpronews.com%2Fhow-snacknations-predictive-analytic-engine-fuels-their-success%2F&#038;format=xml"/>
<meta property="fb:pages" content="7727219941"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style>img#wpstats{display:none}</style> <meta name="onesignal" content="wordpress-plugin"/>
<link rel="manifest" href="https://www.webpronews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://www.webpronews.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='bed01086-17cc-4606-b2f7-c94fa8c22751';oneSignal_options['autoRegister']=false;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['disable']=true;oneSignal_options['path']="https://www.webpronews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.0353ec9c-a08c-4477-8a0d-c11d5b7e8e59";oneSignal_options['persistNotification']=false;oneSignal_options['promptOptions']={};oneSignal_options['promptOptions']['exampleNotificationTitleDesktop']='Enable Desktop Notifications';oneSignal_options['promptOptions']['exampleNotificationMessageDesktop']='This will allow notifications for WebProNews';oneSignal_options['promptOptions']['exampleNotificationTitleMobile']='Enable Desktop Notifications';oneSignal_options['promptOptions']['exampleNotificationMessageMobile']='This will allow notifications for WebProNews';oneSignal_options['promptOptions']['exampleNotificationCaption']='(You can unsubscribe anytime)';oneSignal_options['promptOptions']['acceptButtonText']='CONTINUE';oneSignal_options['promptOptions']['cancelButtonText']='NO THANKS';oneSignal_options['promptOptions']['siteName']='https://www.webpronews.com';OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}if(document.readyState==='complete'){documentInitOneSignal();}else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script>
<meta property="og:site_name" content="WebProNews"><meta property="og:title" content="How SnackNation’s Predictive Analytic Engine Fuels Their Success"><meta property="og:description" content="Recently, SnackNation secured $12 in Series B funding and is on a roll with their digitally integrated healthy snack delivery business. SnackNation may be focusing on snack delivery now but it’s really building a consumer&hellip;"><meta property="og:image" content="https://i1.wp.com/www.webpronews.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-22-at-4.33.53-PM.png?fit=647%2C308&ssl=1"><meta property="og:url" content="https://www.webpronews.com/how-snacknations-predictive-analytic-engine-fuels-their-success/"><meta property="og:type" content="article"><style id="x-generated-css">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</style><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Pacifico:400|Lato:400&#038;subset=latin,latin-ext" type="text/css" media="all" data-x-google-fonts />
<link rel="apple-touch-icon" sizes="57x57" href="/xapple-icon-57x57.png.pagespeed.ic.v7H0mqflVY.png">
<link rel="apple-touch-icon" sizes="60x60" href="/xapple-icon-60x60.png.pagespeed.ic.IKuyzewDoQ.png">
<link rel="apple-touch-icon" sizes="72x72" href="/xapple-icon-72x72.png.pagespeed.ic.SZB3mWZdB6.png">
<link rel="apple-touch-icon" sizes="76x76" href="/xapple-icon-76x76.png.pagespeed.ic.hfEa4HJHky.png">
<link rel="apple-touch-icon" sizes="114x114" href="/xapple-icon-114x114.png.pagespeed.ic.SG5WTr-TaZ.png">
<link rel="apple-touch-icon" sizes="120x120" href="/xapple-icon-120x120.png.pagespeed.ic.0w-wzOCJ-1.png">
<link rel="apple-touch-icon" sizes="144x144" href="/xapple-icon-144x144.png.pagespeed.ic.lv5UVqAcM3.png">
<link rel="apple-touch-icon" sizes="152x152" href="/xapple-icon-152x152.png.pagespeed.ic.y6MRcJYkws.png">
<link rel="apple-touch-icon" sizes="180x180" href="/xapple-icon-180x180.png.pagespeed.ic.EHNIBlS1l2.png">
<link rel="icon" type="image/png" sizes="192x192" href="/xandroid-icon-192x192.png.pagespeed.ic.g4_ofXzFpf.png">
<link rel="icon" type="image/png" sizes="32x32" href="/xfavicon-32x32.png.pagespeed.ic.XyQzX2rvz2.png">
<link rel="icon" type="image/png" sizes="96x96" href="/xfavicon-96x96.png.pagespeed.ic.zU5ClOZkhd.png">
<link rel="icon" type="image/png" sizes="16x16" href="/xfavicon-16x16.png.pagespeed.ic.EuX0WwJJz5.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<meta property="fb:pages" content="7727219941"/>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10133450-43"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-10133450-43');</script>
</head>
<body class="post-template-default single single-post postid-479243 single-format-standard x-renew x-full-width-layout-active x-content-sidebar-active x-child-theme-active x-navbar-fixed-top-active x-v6_2_5 cornerstone-v3_2_5">
<div id="top" class="site">
<header class="masthead masthead-inline" role="banner">
<div class="x-navbar-wrap">
<div class="x-navbar">
<div class="x-navbar-inner">
<div class="x-container max width">
<h1 class="visually-hidden">WebProNews</h1>
<a href="https://www.webpronews.com/" class="x-brand img" title="Breaking News in Tech, Search, Social, &amp; Business">
<img src="//www.webpronews.com/wp-content/uploads/2017/11/wpnlogo1.png.pagespeed.ce.cJ0Z9pogoY.png" alt="Breaking News in Tech, Search, Social, &amp; Business"></a>
<a href="#" id="x-btn-navbar" class="x-btn-navbar collapsed" data-x-toggle="collapse-b" data-x-toggleable="x-nav-wrap-mobile" aria-selected="false" aria-expanded="false" aria-controls="x-widgetbar">
<i class="x-icon-bars" data-x-icon-s="&#xf0c9;"></i>
<span class="visually-hidden">Navigation</span>
</a>
<nav class="x-nav-wrap desktop" role="navigation">
<ul id="menu-main-nav" class="x-nav"><li id="menu-item-475665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-475665"><a><span>Marketing</span></a>
<ul class="sub-menu">
<li id="menu-item-475656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475656 tax-item tax-item-80537"><a href="https://www.webpronews.com/advertising/crmnews/"><span>CRMNews</span></a></li>
<li id="menu-item-475657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475657 tax-item tax-item-80543"><a href="https://www.webpronews.com/advertising/digitalmarketingnews/"><span>DigitalMarketingNews</span></a></li>
<li id="menu-item-475658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475658 tax-item tax-item-80547"><a href="https://www.webpronews.com/advertising/enterprisecrmnews/"><span>EnterpriseCRMNews</span></a></li>
<li id="menu-item-475659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475659 tax-item tax-item-80548"><a href="https://www.webpronews.com/advertising/enterprisecustomer/"><span>EnterpriseCustomer</span></a></li>
<li id="menu-item-475660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475660 tax-item tax-item-80550"><a href="https://www.webpronews.com/advertising/enterprisemarketingnews/"><span>EnterpriseMarketingNews</span></a></li>
<li id="menu-item-475661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475661 tax-item tax-item-80531"><a href="https://www.webpronews.com/advertising/marketingnews/"><span>MarketingNews</span></a></li>
<li id="menu-item-475662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475662 tax-item tax-item-80557"><a href="https://www.webpronews.com/advertising/salesnews/"><span>SalesNews</span></a></li>
<li id="menu-item-475663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475663 tax-item tax-item-80558"><a href="https://www.webpronews.com/advertising/searchnews/"><span>SearchNews</span></a></li>
<li id="menu-item-475664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475664 tax-item tax-item-80563"><a href="https://www.webpronews.com/advertising/socialmedianews/"><span>SocialMediaNews</span></a></li>
</ul>
</li>
<li id="menu-item-475666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-475666"><a title="Business"><span>Business</span></a>
<ul class="sub-menu">
<li id="menu-item-478780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-478780 tax-item tax-item-80918"><a href="https://www.webpronews.com/business/contentmanagementnews/"><span>ContentManagementNews</span></a></li>
<li id="menu-item-475631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475631 tax-item tax-item-80546"><a title="ENTBusinessNews" href="https://www.webpronews.com/business/entbusinessnews/"><span>ENTBusinessNews</span></a></li>
<li id="menu-item-475632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475632 tax-item tax-item-80551"><a href="https://www.webpronews.com/business/enterprisewebpro/"><span>EnterpriseWebPro</span></a></li>
<li id="menu-item-478766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-478766 tax-item tax-item-80912"><a href="https://www.webpronews.com/business/hrpronews/"><span>HRProNews</span></a></li>
<li id="menu-item-475633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475633 tax-item tax-item-80552"><a href="https://www.webpronews.com/business/inside-office/"><span>InsideOffice</span></a></li>
<li id="menu-item-475634" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-475634 tax-item tax-item-80560"><a href="https://www.webpronews.com/business/smallbusinessnews/"><span>SmallBusinessNews</span></a></li>
<li id="menu-item-475635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475635 tax-item tax-item-80561"><a href="https://www.webpronews.com/business/smallbusinessupdate/"><span>SmallBusinessUpdate</span></a></li>
<li id="menu-item-475636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475636 tax-item tax-item-80562"><a href="https://www.webpronews.com/business/smallsitenews/"><span>SmallSiteNews</span></a></li>
<li id="menu-item-475637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475637 tax-item tax-item-80564"><a href="https://www.webpronews.com/business/smallwebbusiness/"><span>SmallWebBusiness</span></a></li>
<li id="menu-item-475638" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-475638 tax-item tax-item-80566"><a href="https://www.webpronews.com/business/webprobusiness/"><span>WebProBusiness</span></a></li>
<li id="menu-item-475639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475639 tax-item tax-item-80567"><a href="https://www.webpronews.com/business/websitenotes/"><span>WebsiteNotes</span></a></li>
</ul>
</li>
<li id="menu-item-475667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-475667"><a title="Developer"><span>Developer</span></a>
<ul class="sub-menu">
<li id="menu-item-475640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475640 tax-item tax-item-80535"><a href="https://www.webpronews.com/developer/applicationdevelopmentnews/"><span>ApplicationDevelopmentNews</span></a></li>
<li id="menu-item-475641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475641 tax-item tax-item-80540"><a href="https://www.webpronews.com/developer/designnews/"><span>DesignNews</span></a></li>
<li id="menu-item-475642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475642 tax-item tax-item-80541"><a href="https://www.webpronews.com/developer/devnews/"><span>DevNews</span></a></li>
<li id="menu-item-475643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475643 tax-item tax-item-80542"><a href="https://www.webpronews.com/developer/devwebpro/"><span>DevWebPro</span></a></li>
</ul>
</li>
<li id="menu-item-475668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-475668"><a title="eCommerce"><span>eCommerce</span></a>
<ul class="sub-menu">
<li id="menu-item-475653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-475653 tax-item tax-item-80545"><a href="https://www.webpronews.com/ecommerce-news/ecommercetrends/"><span>EcommerceTrends</span></a></li>
<li id="menu-item-475654" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-475654 tax-item tax-item-80544"><a href="https://www.webpronews.com/ecommerce-news/ecommnews/"><span>eCommNews</span></a></li>
<li id="menu-item-475655" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-475655 tax-item tax-item-80549"><a href="https://www.webpronews.com/ecommerce-news/enterpriseecommerce/"><span>EnterpriseeCommerce</span></a></li>
</ul>
</li>
<li id="menu-item-475669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-475669"><a title="IT Management"><span>IT Management</span></a>
<ul class="sub-menu">
<li id="menu-item-475644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475644 tax-item tax-item-80536"><a href="https://www.webpronews.com/technology/ciopronews/"><span>CIOProNews</span></a></li>
<li id="menu-item-475645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475645 tax-item tax-item-80538"><a href="https://www.webpronews.com/technology/ctoupdate/"><span>CTOUpdate</span></a></li>
<li id="menu-item-475646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475646 tax-item tax-item-80539"><a href="https://www.webpronews.com/technology/databasepronews/"><span>DatabaseProNews</span></a></li>
<li id="menu-item-475647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475647 tax-item tax-item-80553"><a href="https://www.webpronews.com/technology/itmanagementnews/"><span>ITManagementNews</span></a></li>
<li id="menu-item-475648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475648 tax-item tax-item-80554"><a href="https://www.webpronews.com/technology/itpronews/"><span>ITProNews</span></a></li>
<li id="menu-item-475649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475649 tax-item tax-item-80555"><a href="https://www.webpronews.com/technology/networkingfiles/"><span>NetworkingFiles</span></a></li>
<li id="menu-item-475650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475650 tax-item tax-item-80556"><a href="https://www.webpronews.com/technology/networknews/"><span>NetworkNews</span></a></li>
<li id="menu-item-475651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475651 tax-item tax-item-80559"><a href="https://www.webpronews.com/technology/securitypronews/"><span>SecurityProNews</span></a></li>
<li id="menu-item-475652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475652 tax-item tax-item-80565"><a href="https://www.webpronews.com/technology/sysadminnews/"><span>SysAdminNews</span></a></li>
</ul>
</li>
<li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon-s="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li></ul></nav>
<div id="x-nav-wrap-mobile" class="x-nav-wrap mobile x-collapsed" data-x-toggleable="x-nav-wrap-mobile" data-x-toggle-collapse="1" aria-hidden="true" aria-labelledby="x-btn-navbar">
<ul id="menu-main-nav-1" class="x-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-475665"><a><span>Marketing</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475656 tax-item tax-item-80537"><a href="https://www.webpronews.com/advertising/crmnews/"><span>CRMNews</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475657 tax-item tax-item-80543"><a href="https://www.webpronews.com/advertising/digitalmarketingnews/"><span>DigitalMarketingNews</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475658 tax-item tax-item-80547"><a href="https://www.webpronews.com/advertising/enterprisecrmnews/"><span>EnterpriseCRMNews</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475659 tax-item tax-item-80548"><a href="https://www.webpronews.com/advertising/enterprisecustomer/"><span>EnterpriseCustomer</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475660 tax-item tax-item-80550"><a href="https://www.webpronews.com/advertising/enterprisemarketingnews/"><span>EnterpriseMarketingNews</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475661 tax-item tax-item-80531"><a href="https://www.webpronews.com/advertising/marketingnews/"><span>MarketingNews</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475662 tax-item tax-item-80557"><a href="https://www.webpronews.com/advertising/salesnews/"><span>SalesNews</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475663 tax-item tax-item-80558"><a href="https://www.webpronews.com/advertising/searchnews/"><span>SearchNews</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475664 tax-item tax-item-80563"><a href="https://www.webpronews.com/advertising/socialmedianews/"><span>SocialMediaNews</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-475666"><a title="Business"><span>Business</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-478780 tax-item tax-item-80918"><a href="https://www.webpronews.com/business/contentmanagementnews/"><span>ContentManagementNews</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475631 tax-item tax-item-80546"><a title="ENTBusinessNews" href="https://www.webpronews.com/business/entbusinessnews/"><span>ENTBusinessNews</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475632 tax-item tax-item-80551"><a href="https://www.webpronews.com/business/enterprisewebpro/"><span>EnterpriseWebPro</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-478766 tax-item tax-item-80912"><a href="https://www.webpronews.com/business/hrpronews/"><span>HRProNews</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475633 tax-item tax-item-80552"><a href="https://www.webpronews.com/business/inside-office/"><span>InsideOffice</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-475634 tax-item tax-item-80560"><a href="https://www.webpronews.com/business/smallbusinessnews/"><span>SmallBusinessNews</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475635 tax-item tax-item-80561"><a href="https://www.webpronews.com/business/smallbusinessupdate/"><span>SmallBusinessUpdate</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475636 tax-item tax-item-80562"><a href="https://www.webpronews.com/business/smallsitenews/"><span>SmallSiteNews</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475637 tax-item tax-item-80564"><a href="https://www.webpronews.com/business/smallwebbusiness/"><span>SmallWebBusiness</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-475638 tax-item tax-item-80566"><a href="https://www.webpronews.com/business/webprobusiness/"><span>WebProBusiness</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475639 tax-item tax-item-80567"><a href="https://www.webpronews.com/business/websitenotes/"><span>WebsiteNotes</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-475667"><a title="Developer"><span>Developer</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475640 tax-item tax-item-80535"><a href="https://www.webpronews.com/developer/applicationdevelopmentnews/"><span>ApplicationDevelopmentNews</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475641 tax-item tax-item-80540"><a href="https://www.webpronews.com/developer/designnews/"><span>DesignNews</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475642 tax-item tax-item-80541"><a href="https://www.webpronews.com/developer/devnews/"><span>DevNews</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475643 tax-item tax-item-80542"><a href="https://www.webpronews.com/developer/devwebpro/"><span>DevWebPro</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-475668"><a title="eCommerce"><span>eCommerce</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-475653 tax-item tax-item-80545"><a href="https://www.webpronews.com/ecommerce-news/ecommercetrends/"><span>EcommerceTrends</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-475654 tax-item tax-item-80544"><a href="https://www.webpronews.com/ecommerce-news/ecommnews/"><span>eCommNews</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-475655 tax-item tax-item-80549"><a href="https://www.webpronews.com/ecommerce-news/enterpriseecommerce/"><span>EnterpriseeCommerce</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-475669"><a title="IT Management"><span>IT Management</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475644 tax-item tax-item-80536"><a href="https://www.webpronews.com/technology/ciopronews/"><span>CIOProNews</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475645 tax-item tax-item-80538"><a href="https://www.webpronews.com/technology/ctoupdate/"><span>CTOUpdate</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475646 tax-item tax-item-80539"><a href="https://www.webpronews.com/technology/databasepronews/"><span>DatabaseProNews</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475647 tax-item tax-item-80553"><a href="https://www.webpronews.com/technology/itmanagementnews/"><span>ITManagementNews</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475648 tax-item tax-item-80554"><a href="https://www.webpronews.com/technology/itpronews/"><span>ITProNews</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475649 tax-item tax-item-80555"><a href="https://www.webpronews.com/technology/networkingfiles/"><span>NetworkingFiles</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475650 tax-item tax-item-80556"><a href="https://www.webpronews.com/technology/networknews/"><span>NetworkNews</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475651 tax-item tax-item-80559"><a href="https://www.webpronews.com/technology/securitypronews/"><span>SecurityProNews</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475652 tax-item tax-item-80565"><a href="https://www.webpronews.com/technology/sysadminnews/"><span>SysAdminNews</span></a></li>
</ul>
</li>
<li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon-s="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li></ul></div>
</div>
</div>
</div>
</div>
</header>
<header class="x-header-landmark">
<div class="x-container max width">
<div class="x-landmark-breadcrumbs-wrap">
<div class="x-landmark">
<center><!-- This portion in the ad location -->
<div id="aje_582663"></div>
<!-- This portion at the bottom of the page -->
<script>aj_server='https://ientry.nui.media/pipeline/';aj_tagver='1.0';aj_scripts='https://img.nui.media/banners/';aj_zone='ientry';aj_adspot='582663';aj_page='0';aj_dim='1391341';aj_ch='';aj_ct='';aj_kw='';aj_pv=true;aj_click='';</script>
<div id="aje_tmp_582663" style="display: none;"><script id="aje_scr_582663" src="https://img.nui.media/banners/async-ajtg.js"></script></div></center>
<h1 class="h-landmark"><span></span></h1>
</div>
</div>
</div>
</header>
<div class="x-container max width offset">
<div class="x-main left" role="main">
<article id="post-479243" class="post-479243 post type-post status-publish format-standard has-post-thumbnail hentry category-ecommercetrends category-ecommnews category-enterpriseecommerce category-smallbusinessnews category-webprobusiness tag-snacknation">
<div class="entry-wrap">
<header class="entry-header">
<h1 class="entry-title">How SnackNation’s Predictive Analytic Engine Fuels Their Success</h1>
<p class="p-meta"><span><a href="https://www.webpronews.com/author/rich/">Rich Ord</a></span><span><time class="entry-date" datetime="2018-09-22T17:13:00+00:00">09.22.2018</time></span><span><a href="https://www.webpronews.com/ecommerce-news/ecommercetrends/" title="View all posts in: &ldquo;EcommerceTrends&rdquo;">EcommerceTrends</a>, <a href="https://www.webpronews.com/ecommerce-news/ecommnews/" title="View all posts in: &ldquo;eCommNews&rdquo;">eCommNews</a>, <a href="https://www.webpronews.com/ecommerce-news/enterpriseecommerce/" title="View all posts in: &ldquo;EnterpriseeCommerce&rdquo;">EnterpriseeCommerce</a>, <a href="https://www.webpronews.com/business/smallbusinessnews/" title="View all posts in: &ldquo;SmallBusinessNews&rdquo;">SmallBusinessNews</a>, <a href="https://www.webpronews.com/business/webprobusiness/" title="View all posts in: &ldquo;WebProBusiness&rdquo;">WebProBusiness</a></span></p> <div class="x-entry-share"><p>Share this Post</p><div class="x-share-options"><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}" class="x-share" title="Share on Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.webpronews.com%2Fhow-snacknations-predictive-analytic-engine-fuels-their-success%2F&amp;t=How+SnackNation%E2%80%99s+Predictive+Analytic+Engine+Fuels+Their+Success', 'popupFacebook', 'width=650, height=270, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-facebook-square" data-x-icon-b="&#xf082;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}" class="x-share" title="Share on Twitter" onclick="window.open('https://twitter.com/intent/tweet?text=How+SnackNation%E2%80%99s+Predictive+Analytic+Engine+Fuels+Their+Success&amp;url=https%3A%2F%2Fwww.webpronews.com%2Fhow-snacknations-predictive-analytic-engine-fuels-their-success%2F', 'popupTwitter', 'width=500, height=370, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}" class="x-share" title="Share on Google+" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.webpronews.com%2Fhow-snacknations-predictive-analytic-engine-fuels-their-success%2F', 'popupGooglePlus', 'width=650, height=226, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-google-plus-square" data-x-icon-b="&#xf0d4;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}" class="x-share" title="Share on LinkedIn" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.webpronews.com%2Fhow-snacknations-predictive-analytic-engine-fuels-their-success%2F&amp;title=How+SnackNation%E2%80%99s+Predictive+Analytic+Engine+Fuels+Their+Success&amp;summary=Recently%2C+SnackNation+secured+%2412+in+Series+B+funding+and+is+on+a+roll+with+their+digitally+integrated+healthy+snack+delivery+business.+SnackNation+may+be+focusing+on+snack+delivery+now+but+it%E2%80%99s+really+building+a+consumer+insights+and+consumer+products+delivery+platform+that+can+plug+in+anything.+Will+SnackNation+become+the+next+big+online+thing+in+online+retail%3F+After+all%2C+Amazon+started+with+books+and+look+at+them+now.&amp;source=WebProNews', 'popupLinkedIn', 'width=610, height=480, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-linkedin-square" data-x-icon-b="&#xf08c;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}" class="x-share" title="Share on Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.webpronews.com%2Fhow-snacknations-predictive-analytic-engine-fuels-their-success%2F&amp;media=https%3A%2F%2Fi1.wp.com%2Fwww.webpronews.com%2Fwp-content%2Fuploads%2F2018%2F09%2FScreen-Shot-2018-09-22-at-4.33.53-PM.png%3Ffit%3D647%252C308%26ssl%3D1&amp;description=How+SnackNation%E2%80%99s+Predictive+Analytic+Engine+Fuels+Their+Success', 'popupPinterest', 'width=750, height=265, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-pinterest-square" data-x-icon-b="&#xf0d3;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}" class="x-share" title="Share on Reddit" onclick="window.open('http://www.reddit.com/submit?url=https%3A%2F%2Fwww.webpronews.com%2Fhow-snacknations-predictive-analytic-engine-fuels-their-success%2F', 'popupReddit', 'width=875, height=450, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-reddit-square" data-x-icon-b="&#xf1a2;"></i></a><a href="mailto:?subject=http://How%20SnackNation’s%20Predictive%20Analytic%20Engine%20Fuels%20Their%20Success&amp;body=Hey, thought you might enjoy this! Check it out when you have a chance: https://www.webpronews.com/how-snacknations-predictive-analytic-engine-fuels-their-success/" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}" class="x-share email" title="Share via Email"><span><i class="x-icon-envelope-square" data-x-icon-s="&#xf199;"></i></span></a></div></div></header>
<div class="entry-featured">
<div class="entry-thumb"><img width="647" height="308" src="https://i1.wp.com/www.webpronews.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-22-at-4.33.53-PM.png?fit=647%2C308&amp;ssl=1" class="attachment-entry size-entry wp-post-image" alt=""/></div> </div>
<div class="entry-content content">
<p><span style="font-weight: 400;">Recently, <a href="https://www.snacknation.com/">SnackNation</a> secured $12 million in Series B <a href="https://www.snacknation.com/blog/series-b-fundraise/">funding</a> and is on a roll with their digitally integrated healthy snack delivery business. SnackNation may be focusing on snack delivery now but it’s really building a consumer insights and consumer products delivery platform that can plug in anything. </span></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Thanks <a href="https://twitter.com/BuiltInLA?ref_src=twsrc%5Etfw">@BuiltinLA</a> for naming <a href="https://twitter.com/snacknation?ref_src=twsrc%5Etfw">@SnackNation</a> one of the 50 startups to watch in LA for 2018! <a href="https://twitter.com/hashtag/BuiltIn50?src=hash&amp;ref_src=twsrc%5Etfw">#BuiltIn50</a> <a href="https://t.co/NVQIh7KQSV">https://t.co/NVQIh7KQSV</a></p>
<p>— Sean Kelly (@seanpk) <a href="https://twitter.com/seanpk/status/953395959106621441?ref_src=twsrc%5Etfw">January 16, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">Will SnackNation become the next big online thing in online retail? After all, Amazon started with books and look at them now.</span></p>
<p><strong>SnackNation CEO and Co-founder <a href="https://twitter.com/seanpk">Sean Kelly</a> recently talked about how SnackNation is using consumer data as a cornerstone of its business model:</strong></p>
<p><span style="font-weight: 400;">We are the authority when it comes to discovering emerging and innovative snack food brands. More specifically, we are a tech-enabled snack delivery service that delivers curations to thousands of companies and homes across the country. We go out and find the best emerging and innovative brands that are also better for you and clean and delicious and bring them direct to people.</span></p>
<p><span style="font-weight: 400;">In today’s world, it’s so important to be able to innovate and iterate, especially if you are a big CPG company. What we do is go direct to the consumer and have a direct relationship with them at their most engaged moments. We collect consumer insights and data that we feed back to the brands so they can better understand their customer and therefore improve their products. </span></p>
<p><span style="font-weight: 400;">We also use all of that data to determine what emerging brands are going to win tomorrow. We have a predictive analytics engine that gives us a leg up. We sell that data back to brands and there are also ways to work with industry leaders and big CPGs to deliver some of that information to them. </span></p>
<p><span style="font-weight: 400;">Although we started out focusing on enterprise sales, we don’t look at B2B and B2C as being different. It’s all about where the consumer is. For us, why did we start at the office, it’s because it’s where the younger generation spends the most time. </span></p>
<p><span style="font-weight: 400;">Being able to collect these insights and having a forward-looking view in terms of what’s going to work and what’s not is very important. </span></p>
<p><span style="font-weight: 400;">We are actually setting this up as a platform where we can deliver any consumer products through this. Even though our focus is on snacks we are already starting to plug health and beauty items through our consumer insights funnel. </span></p>
<p><iframe src="https://www.youtube.com/embed/0DcpNsimhl0" width="640" height="460" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-479243" class="share-twitter sd-button share-icon no-text" href="https://www.webpronews.com/how-snacknations-predictive-analytic-engine-fuels-their-success/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-479243" class="share-facebook sd-button share-icon no-text" href="https://www.webpronews.com/how-snacknations-predictive-analytic-engine-fuels-their-success/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-479243" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.webpronews.com/how-snacknations-predictive-analytic-engine-fuels-their-success/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
</div>
<footer class="entry-footer cf">
<p><i class="x-icon-tags" data-x-icon-s="&#xf02c;"></i>Tags:<a href="https://www.webpronews.com/tag/snacknation/" rel="tag">SnackNation</a></p> </footer>
</div>
</article>
<div class="custom-author-bio">
<div class="custom-author-bio-img">
<img src="https://www.webpronews.com/wp-content/uploads/authors/picture-6340.gif" class="avatar" height="75" width="75" title="Rich Ord" property="v:photo"/>
</div>
<div class="custom-author-bio-text">
Rich Ord <br/>
</div>
</div>
<a name="comments">
</a>
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.webpronews.com/oracles-autonomous-database-cloud-is-a-huge-technological-advantage/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous: </span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Oracle’s Autonomous Database Cloud is a Huge Technological Advantage</span></a></div></div>
</nav>
</div>
<aside class="x-sidebar right" role="complementary">
<div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="su-note emailwidgetsidebar" style="border-color:#d6d6d6;"><div class="su-note-inner su-clearfix" style="background-color:#eee;border-color:#fcfcfc;color:#111;">
<h3>
Newsletters
</h3>
<p>
Subscribe to Newsletters on Business, Marketing, Development &#038; Information Technology
</p>
<div class="su-button-center"><a href="https://www.webpronews.com/subscribe" class="su-button su-button-style-flat emailsignupbutton" style="color:#FFFFFF;background-color:#2D89EF;border-color:#246ebf;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_self"><span style="color:#FFFFFF;padding:8px 26px;font-size:20px;line-height:30px;border-color:#6cacf4;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:0px 0px 0px #73e5ff;-moz-text-shadow:0px 0px 0px #73e5ff;-webkit-text-shadow:0px 0px 0px #73e5ff"><i class="fa fa-send" style="font-size:20px;color:#FFFFFF"></i> Subscribe</span></a></div></div></div></div></div><div id="custom_html-25" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- This portion in the ad location -->
<div id="aje_582689"></div>
<!-- This portion at the bottom of the page -->
<script>aj_server='https://ientry.nui.media/pipeline/';aj_tagver='1.0';aj_scripts='https://img.nui.media/banners/';aj_zone='ientry';aj_adspot='582689';aj_page='0';aj_dim='1404685';aj_ch='';aj_ct='';aj_kw='';aj_pv=true;aj_click='';</script>
<div id="aje_tmp_582689" style="display: none;"><script id="aje_scr_582689" src="https://img.nui.media/banners/async-ajtg.js"></script></div></div></div> </aside>
</div>
<footer class="x-colophon top">
<div class="x-container max width">
<div class="x-column x-md x-1-1 last"></div>
</div>
</footer>
<footer class="x-colophon bottom" role="contentinfo">
<div class="x-container max width">
<div class="x-social-global"><a href="https://www.facebook.com/WebProNews" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon-b="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/WebProNews" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;" aria-hidden="true"></i></a><a href="https://plus.google.com/+webpronews" class="google-plus" title="Google+" target="_blank"><i class="x-icon-google-plus-square" data-x-icon-b="&#xf0d4;" aria-hidden="true"></i></a><a href="https://webpronews.tumblr.com" class="tumblr" title="Tumblr" target="_blank"><i class="x-icon-tumblr-square" data-x-icon-b="&#xf174;" aria-hidden="true"></i></a><a href="https://www.webpronews.com/feed" class="rss" title="RSS" target="_blank"><i class="x-icon-rss-square" data-x-icon-s="&#xf143;" aria-hidden="true"></i></a></div>
<ul id="menu-footer-menu" class="x-nav"><li id="menu-item-444954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444954"><a href="https://www.ientry.com/about-us/">About Us</a></li>
<li id="menu-item-444955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444955"><a href="https://www.ientry.com/contact/">Contact Us</a></li>
<li id="menu-item-444953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444953"><a href="https://www.ientry.com/">Advertising</a></li>
</ul>
<div class="x-colophon-content">
<p>© 2018 <a href="https://www.ientry.com">iEntry Network</a> All Rights Reserved</p>
<div class="footerad">
<!-- This portion at the bottom of the page -->
<script>aj_server='https://ientry.nui.media/pipeline/';aj_tagver='1.0';aj_scripts='https://img.nui.media/banners/';aj_zone='ientry';aj_adspot='1560005';aj_page='0';aj_dim='1404685';aj_ch='';aj_ct='';aj_kw='';aj_pv=true;aj_click='';</script>
<div id="aje_tmp_1560005" style="display: none;"><script id="aje_scr_1560005" src="https://img.nui.media/banners/async-ajtg.js"></script></div>
<!-- This portion at the bottom of the page -->
<script>aj_server='https://ientry.nui.media/pipeline/';aj_tagver='1.0';aj_scripts='https://img.nui.media/banners/';aj_zone='ientry';aj_adspot='467404';aj_page='0';aj_dim='1405050';aj_ch='';aj_ct='';aj_kw='';aj_pv=true;aj_click='';</script>
<div id="aje_tmp_467404" style="display: none;"><script id="aje_scr_467404" src="https://img.nui.media/banners/async-ajtg.js"></script></div>
<!-- END NuiMedia -->
</div> </div>
</div>
</footer>
<div class="x-searchform-overlay">
<div class="x-searchform-overlay-inner">
<div class="x-container max width">
<form id="searchform" class="form-search center-text" action="https://www.webpronews.com/">
<label for="s" class="cfc-h-tx tt-upper">Type and Press &ldquo;enter&rdquo; to Search</label>
<input type="text" id="s" class="search-query cfc-h-tx center-text tt-upper" name="s">
</form>
</div>
</div>
</div>
</div> <!-- END .x-site -->
<a class="x-scroll-top right fade" title="Back to Top">
<i class="x-icon-angle-up" data-x-icon-s="&#xf106;"></i>
</a>
<script>jQuery(document).ready(function($){var windowObj=$(window);var body=$('body');var bodyOffsetBottom=windowObj.scrollBottom();var bodyHeightAdjustment=body.height()-bodyOffsetBottom;var bodyHeightAdjusted=body.height()-bodyHeightAdjustment;var scrollTopAnchor=$('.x-scroll-top');function sizingUpdate(){var bodyOffsetTop=windowObj.scrollTop();if(bodyOffsetTop>(bodyHeightAdjusted*0.75)){scrollTopAnchor.addClass('in');}else{scrollTopAnchor.removeClass('in');}}windowObj.bind('scroll',sizingUpdate).resize(sizingUpdate);sizingUpdate();scrollTopAnchor.click(function(){$('html, body').animate({scrollTop:0},850,'xEaseInOutExpo');return false;});});</script>
</div> <!-- END .x-root -->
<div style="display:none">
</div>
<script>jQuery(document).ready(function(){jQuery.post('https://www.webpronews.com?ga_action=googleanalytics_get_script',{action:'googleanalytics_get_script'},function(response){var F=new Function(response);return(F());});});</script>
<script>window.WPCOM_sharing_counts={"https:\/\/www.webpronews.com\/how-snacknations-predictive-analytic-engine-fuels-their-success\/":479243};</script>
<link rel='stylesheet' id='su-box-shortcodes-css' href='https://www.webpronews.com/wp-content/plugins/shortcodes-ultimate/assets/css/box-shortcodes.css?ver=5.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all'/>
<link rel='stylesheet' id='su-content-shortcodes-css' href='https://www.webpronews.com/wp-content/plugins/shortcodes-ultimate/assets/css/content-shortcodes.css?ver=5.0.4' type='text/css' media='all'/>
<script src='https://www.webpronews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201838'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Sepaa'></script>
<script>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script src='https://www.webpronews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script src='https://www.webpronews.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-body.js?ver=3.2.5'></script>
<script src='https://www.webpronews.com/wp-content/themes/x/framework/dist/js/site/x.js?ver=6.2.5'></script>
<script src='https://www.webpronews.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script>//<![CDATA[
var sharing_js_options={"lang":"en","counts":"1"};
//]]></script>
<script src='https://www.webpronews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.5'></script>
<script>var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});</script>
<script src='https://stats.wp.com/e-201838.js' async defer></script>
<script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:6.5',blog:'138578674',post:'479243',tz:'-4',srv:'www.webpronews.com'}]);_stq.push(['clickTrackerInit','138578674','479243']);</script>
</body>
</html>