<!DOCTYPE html>
<!--[if IE 9]><html class="no-js ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head>
  
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Facebook Successfully Lands Aquila Drone, Aims to Provide Global Internet Access</title>
<link rel="pingback" href="http://www.webpronews.com/xmlrpc.php">
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.webpronews.com/facebook-successfully-lands-aquila-drone-aims-provide-global-internet-access-2017-07/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Facebook Successfully Lands Aquila Drone, Aims to Provide Global Internet Access" />
<meta property="og:description" content="In May, Facebook’s Aquila program reached an important milestone. The solar-powered drone, which was developed last year, finally completed a second full-scale test flight without crashing. The testing happened just after sunrise at around 5:15 am in a remote part ... Read More" />
<meta property="og:url" content="http://www.webpronews.com/facebook-successfully-lands-aquila-drone-aims-provide-global-internet-access-2017-07/" />
<meta property="og:site_name" content="WebProNews" />
<meta property="article:tag" content="aquila" />
<meta property="article:tag" content="facebook drone" />
<meta property="article:tag" content="Internet Access" />
<meta property="article:section" content="Technology" />
<meta property="article:published_time" content="2017-07-04T05:05:06-04:00" />
<meta property="article:modified_time" content="2017-07-04T05:11:20-04:00" />
<meta property="og:updated_time" content="2017-07-04T05:11:20-04:00" />
<meta property="og:image" content="http://s3.amazonaws.com/wpnimages/wp-content/uploads/aquila-drone.jpg" />
<meta property="og:image:width" content="842" />
<meta property="og:image:height" content="470" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In May, Facebook’s Aquila program reached an important milestone. The solar-powered drone, which was developed last year, finally completed a second full-scale test flight without crashing. The testing happened just after sunrise at around 5:15 am in a remote part ... Read More" />
<meta name="twitter:title" content="Facebook Successfully Lands Aquila Drone, Aims to Provide Global Internet Access" />
<meta name="twitter:image" content="http://s3.amazonaws.com/wpnimages/wp-content/uploads/aquila-drone-620x349.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WebProNews &raquo; Feed" href="http://www.webpronews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WebProNews &raquo; Comments Feed" href="http://www.webpronews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WebProNews &raquo; Facebook Successfully Lands Aquila Drone, Aims to Provide Global Internet Access Comments Feed" href="http://www.webpronews.com/facebook-successfully-lands-aquila-drone-aims-provide-global-internet-access-2017-07/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.webpronews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='x-stack-css'  href='http://www.webpronews.com/wp-content/themes/x/framework/css/dist/site/stacks/renew.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='x-cranium-migration-css'  href='http://www.webpronews.com/wp-content/themes/x/framework/legacy/cranium/css/dist/site/renew.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='x-child-css'  href='http://www.webpronews.com/wp-content/themes/x-child/style.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='x-google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CPacifico%3A400&#038;subset=latin%2Clatin-ext&#038;ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='subscribeunlock-css'  href='http://www.webpronews.com/wp-content/plugins/subscribe-unlock/css/style.css?ver=2.62' type='text/css' media='all' />
<script type='text/javascript' src='http://www.webpronews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.webpronews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.webpronews.com/wp-content/themes/x/framework/js/dist/site/x-head.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='http://www.webpronews.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-head.js?ver=2.0.5'></script>
<script type='text/javascript' src='http://www.webpronews.com/wp-content/plugins/subscribe-unlock/js/script.js?ver=2.62'></script>
<script type='text/javascript' src='http://www.webpronews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.webpronews.com/wp-content/themes/x/framework/legacy/cranium/js/dist/site/x-head.min.js?ver=5.1.0'></script>
<link rel='https://api.w.org/' href='http://www.webpronews.com/wp-json/' />
<link rel='shortlink' href='http://www.webpronews.com/?p=462323' />
<link rel="alternate" type="application/json+oembed" href="http://www.webpronews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.webpronews.com%2Ffacebook-successfully-lands-aquila-drone-aims-provide-global-internet-access-2017-07%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.webpronews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.webpronews.com%2Ffacebook-successfully-lands-aquila-drone-aims-provide-global-internet-access-2017-07%2F&#038;format=xml" />
<meta property="og:site_name" content="WebProNews"><meta property="og:title" content="Facebook Successfully Lands Aquila Drone, Aims to Provide Global Internet Access"><meta property="og:description" content="In May, Facebook’s Aquila program reached an important milestone. The solar-powered drone, which was developed last year, finally completed a second full-scale test flight without crashing. The testing happened just after sunrise at around 5:15&hellip;"><meta property="og:image" content="http://s3.amazonaws.com/wpnimages/wp-content/uploads/aquila-drone-620x349.jpg"><meta property="og:url" content="http://www.webpronews.com/facebook-successfully-lands-aquila-drone-aims-provide-global-internet-access-2017-07/"><meta property="og:type" content="article">
		<style>
			.subscribeunlock_signup_form, .subscribeunlock_confirmation_info {background-color: #020000 !important; border-color: #ffffff !important; color: #ffffff !important; font-size: 20px !important;}
			.subscribeunlock_signup_form a, .subscribeunlock_confirmation_info a, .subscribeunlock_signup_form p, .subscribeunlock_confirmation_info p { color: #ffffff; !important; font-size: 20px !important;}
			.subscribeunlock_signup_form a, .subscribeunlock_confirmation_info a { color: #ffffff; !important; text-decoration: underline !important;}
			a.subscribeunlock-submit, a.subscribeunlock-submit:visited {background-color: #00a3e9 !important; border-color: #00a3e9 !important; color: #FFFFFF !important; font-size: 14px !important; text-decoration: none !important;}
			a.subscribeunlock-submit:hover, a.subscribeunlock-submit:active {background-color: #0090cd !important; border-color: #0090cd !important; color: #FFFFFF !important; font-size: 14px !important; text-decoration: none !important;}
			.subscribeunlock_terms, .subscribeunlock-input, .subscribeunlock-input:hover, .subscribeunlock-input:active, .subscribeunlock-input:focus{border-color:#444444 !important; background-color:#FFFFFF !important; background-color:rgba(255,255,255,1) !important; color: #333333 !important; font-size: 13px !important;}
		</style>
		<script>
			var subscribeunlock_action = "http://www.webpronews.com/wp-admin/admin-ajax.php";
			var subscribeunlock_cookie_value = "ilovelencha";
			var subscribeunlock_ga_tracking = "on";
		</script><link rel="amphtml" href="http://www.webpronews.com/facebook-successfully-lands-aquila-drone-aims-provide-global-internet-access-2017-07/amp/" /><style id="x-generated-css" type="text/css">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</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10133450-43', 'auto');
  ga('send', 'pageview');

</script>  
  

  <link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
  <link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
  <link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
  <link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
  <link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
  <link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
  <link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
  <link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
  <link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
  <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
  <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
  <link rel="manifest" href="/manifest.json">
  <meta name="msapplication-TileColor" content="#ffffff">
  <meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
  <meta name="theme-color" content="#ffffff">
  <script src='https://www.google.com/recaptcha/api.js'></script>
</head>

<body class="post-template-default single single-post postid-462323 single-format-standard x-renew x-full-width-layout-active x-content-sidebar-active x-navbar-fixed-top-active x-v5_1_0 x-child-theme-active cornerstone-v2_0_5">

  
  <div id="top" class="site">

  
  
  <header class="masthead masthead-inline" role="banner">
    

  <div class="x-topbar">
    <div class="x-topbar-inner x-container max width">
      <a href="/signup" class="newsletter-signup-link" style="float:right"> Newsletter Signup</a>
            <div class="x-social-global"><a href="https://www.facebook.com/WebProNews" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/WebProNews" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon="&#xf081;" aria-hidden="true"></i></a><a href="http://www.webpronews.com/feed" class="rss" title="RSS" target="_blank"><i class="x-icon-rss-square" data-x-icon="&#xf143;" aria-hidden="true"></i></a></div>    </div>
  </div>

    

  <div class="x-navbar-wrap">
    <div class="x-navbar">
      <div class="x-navbar-inner">
        <div class="x-container max width">
          
<h1 class="visually-hidden">WebProNews</h1>
<a href="http://www.webpronews.com/" class="x-brand img" title="Breaking News in Tech, Search, Social, &amp; Business">
  <img src="//s3.amazonaws.com/wpnimages/wp-content/uploads/wpnlogo1.png" alt="Breaking News in Tech, Search, Social, &amp; Business"></a>           
<a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-wrap.mobile">
  <i class="x-icon-bars" data-x-icon="&#xf0c9;"></i>
  <span class="visually-hidden">Navigation</span>
</a>

<nav class="x-nav-wrap desktop" role="navigation">
  <ul id="menu-main-nav" class="x-nav"><li id="menu-item-460307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-460307"><a href="/"><span>Categories</span></a>
<ul  class="sub-menu">
	<li id="menu-item-440758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440758 tax-item tax-item-74964"><a href="http://www.webpronews.com/category/all/advertising/"><span>Advertising</span></a></li>
	<li id="menu-item-439871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439871 tax-item tax-item-15365"><a href="http://www.webpronews.com/category/all/business/"><span>Business</span></a></li>
	<li id="menu-item-439869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439869 tax-item tax-item-74965"><a href="http://www.webpronews.com/category/all/developer/"><span>Developer</span></a></li>
	<li id="menu-item-439870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439870 tax-item tax-item-46099"><a href="http://www.webpronews.com/category/all/ecommerce-news/"><span>eCommerce</span></a></li>
	<li id="menu-item-440169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440169 tax-item tax-item-75170"><a href="http://www.webpronews.com/category/all/search/"><span>Search</span></a></li>
	<li id="menu-item-439872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439872 tax-item tax-item-74972"><a href="http://www.webpronews.com/category/all/social-media/"><span>Social Media</span></a></li>
	<li id="menu-item-439868" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-439868 tax-item tax-item-15368"><a href="http://www.webpronews.com/category/all/technology/"><span>Tech</span></a></li>
</ul>
</li>
<li id="menu-item-440168" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-440168 tax-item tax-item-74963"><a href="http://www.webpronews.com/category/all/"><span>All</span></a></li>
<li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li></ul></nav>

<div class="x-nav-wrap mobile collapse">
  <ul id="menu-main-nav-1" class="x-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-460307"><a href="/"><span>Categories</span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440758 tax-item tax-item-74964"><a href="http://www.webpronews.com/category/all/advertising/"><span>Advertising</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439871 tax-item tax-item-15365"><a href="http://www.webpronews.com/category/all/business/"><span>Business</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439869 tax-item tax-item-74965"><a href="http://www.webpronews.com/category/all/developer/"><span>Developer</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439870 tax-item tax-item-46099"><a href="http://www.webpronews.com/category/all/ecommerce-news/"><span>eCommerce</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440169 tax-item tax-item-75170"><a href="http://www.webpronews.com/category/all/search/"><span>Search</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439872 tax-item tax-item-74972"><a href="http://www.webpronews.com/category/all/social-media/"><span>Social Media</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-439868 tax-item tax-item-15368"><a href="http://www.webpronews.com/category/all/technology/"><span>Tech</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-440168 tax-item tax-item-74963"><a href="http://www.webpronews.com/category/all/"><span>All</span></a></li>
<li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li></ul></div>

        </div>
      </div>
    </div>
  </div>

  </header>

    
  
    <header class="x-header-landmark">
      <div class="x-container max width">
        <div class="x-landmark-breadcrumbs-wrap">
          <div class="x-landmark">
            
            <!-- NuiMedia AdServer request
            Type: Single Ad
            Ad Placement: WS: WPN - Various - Homepage - 750x100 - 1
            Channel: 
            Ad Size: (B) 750x100
            Position: 1st ad on the page
            -->
            <!-- This portion in the ad location -->   
            <center><div id="aje_467404"></div></center>
            <!-- This portion at the bottom of the page --> 
            <script type="text/javascript" language="JavaScript"> 
              aj_server = 'https://ientry.nui.media/pipeline/'; aj_tagver = '1.0'; 
              aj_scripts = 'https://img.nui.media/banners/';
              aj_zone = 'ientry'; aj_adspot = '467404'; aj_page = '0'; aj_dim ='1405050'; aj_ch = ''; aj_ct = ''; aj_kw = ''; 
              aj_pv = true; aj_click = ''; 
            </script>   
            <div id="aje_tmp_467404" style="display: none;"><script id="aje_scr_467404" type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/async-ajtg.js"></script></div>
            <!-- END NuiMedia -->

                      
              <h1 class="h-landmark"><span></span></h1>

                      
          </div>

          
          
        </div>
      </div>
    </header>

    
  <div class="x-container max width offset">
    <div class="x-main left" role="main">

              
<article id="post-462323" class="post-462323 post type-post status-publish format-standard has-post-thumbnail hentry category-technology tag-aquila tag-facebook-drone tag-internet-access">
  <div class="entry-wrap">
    
<header class="entry-header">
    <h1 class="entry-title">Facebook Successfully Lands Aquila Drone, Aims to Provide Global Internet Access</h1>
    <p class="p-meta"><span><a href="http://www.webpronews.com/author/admin/">WebProNews</a></span><span><time class="entry-date" datetime="2017-07-04T05:05:06+00:00">07.04.2017</time></span><span><a href="http://www.webpronews.com/category/all/technology/" title="View all posts in: &ldquo;Technology&rdquo;">Technology</a></span><span><a href="http://www.webpronews.com/facebook-successfully-lands-aquila-drone-aims-provide-global-internet-access-2017-07/#comments" title="Leave a comment on: &ldquo;Facebook Successfully Lands Aquila Drone, Aims to Provide Global Internet Access&rdquo;" class="meta-comments">1 Comment</a></span></p>  <div  class="x-entry-share" ><p>Share this Post</p><div class="x-share-options"><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}" class="x-share" title="Share on Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.webpronews.com%2Ffacebook-successfully-lands-aquila-drone-aims-provide-global-internet-access-2017-07%2F&amp;t=Facebook+Successfully+Lands+Aquila+Drone%2C+Aims+to+Provide+Global+Internet+Access', 'popupFacebook', 'width=650, height=270, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-facebook-square" data-x-icon="&#xf082;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}" class="x-share" title="Share on Twitter" onclick="window.open('https://twitter.com/intent/tweet?text=Facebook+Successfully+Lands+Aquila+Drone%2C+Aims+to+Provide+Global+Internet+Access&amp;url=http%3A%2F%2Fwww.webpronews.com%2Ffacebook-successfully-lands-aquila-drone-aims-provide-global-internet-access-2017-07%2F', 'popupTwitter', 'width=500, height=370, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-twitter-square" data-x-icon="&#xf081;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}" class="x-share" title="Share on Google+" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.webpronews.com%2Ffacebook-successfully-lands-aquila-drone-aims-provide-global-internet-access-2017-07%2F', 'popupGooglePlus', 'width=650, height=226, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-google-plus-square" data-x-icon="&#xf0d4;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}" class="x-share" title="Share on LinkedIn" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.webpronews.com%2Ffacebook-successfully-lands-aquila-drone-aims-provide-global-internet-access-2017-07%2F&amp;title=Facebook+Successfully+Lands+Aquila+Drone%2C+Aims+to+Provide+Global+Internet+Access&amp;summary=In+May%2C+Facebook%E2%80%99s+Aquila+program+reached+an+important+milestone.+The+solar-powered+drone%2C+which+was+developed+last+year%2C+finally+completed+a+second+full-scale+test+flight+without+crashing.+The+testing+happened+just+after+sunrise+at+around+5%3A15+am+in+a+remote+part+...+%3Ca+href%3D%22http%3A%2F%2Fwww.webpronews.com%2Ffacebook-successfully-lands-aquila-drone-aims-provide-global-internet-access-2017-07%2F%22+class%3D%22more-link%22%3ERead+More%3C%2Fa%3E&amp;source=WebProNews', 'popupLinkedIn', 'width=610, height=480, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-linkedin-square" data-x-icon="&#xf08c;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}" class="x-share" title="Share on Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.webpronews.com%2Ffacebook-successfully-lands-aquila-drone-aims-provide-global-internet-access-2017-07%2F&amp;media=http%3A%2F%2Fs3.amazonaws.com%2Fwpnimages%2Fwp-content%2Fuploads%2Faquila-drone-620x349.jpg&amp;description=Facebook+Successfully+Lands+Aquila+Drone%2C+Aims+to+Provide+Global+Internet+Access', 'popupPinterest', 'width=750, height=265, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-pinterest-square" data-x-icon="&#xf0d3;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}" class="x-share" title="Share on Reddit" onclick="window.open('http://www.reddit.com/submit?url=http%3A%2F%2Fwww.webpronews.com%2Ffacebook-successfully-lands-aquila-drone-aims-provide-global-internet-access-2017-07%2F', 'popupReddit', 'width=875, height=450, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-reddit-square" data-x-icon="&#xf1a2;"></i></a><a href="mailto:?subject=Facebook%20Successfully%20Lands%20Aquila%20Drone,%20Aims%20to%20Provide%20Global%20Internet%20Access&#038;body=Hey,%20thought%20you%20might%20enjoy%20this!%20Check%20it%20out%20when%20you%20have%20a%20chance:%20http://www.webpronews.com/facebook-successfully-lands-aquila-drone-aims-provide-global-internet-access-2017-07/" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}" class="x-share email" title="Share via Email"><span><i class="x-icon-envelope-square" data-x-icon="&#xf199;"></i></span></a></div></div></header>


          <div class="entry-featured">
        <div class="entry-thumb"><img width="842" height="470" src="http://s3.amazonaws.com/wpnimages/wp-content/uploads/aquila-drone.jpg" class="attachment-entry size-entry wp-post-image" alt="" /></div>      </div>
        


<div class="entry-content content">


  <p><span style="font-weight: 400;">In May, Facebook’s Aquila program reached an important milestone. The solar-powered drone, which was developed last year, finally completed a second full-scale test flight without crashing. The testing happened just after sunrise at around 5:15 am in a remote part of Arizona.</span></p>
<p><span style="font-weight: 400;">The Aquila program is guided by the vision to make internet connectivity available to over</span> <a href="https://www.weforum.org/agenda/2016/05/4-billion-people-still-don-t-have-internet-access-here-s-how-to-connect-them/" target="_blank" rel="noopener"><span style="font-weight: 400;">four billion</span></a><span style="font-weight: 400;"> people across the globe who still don’t have access. To date, Facebook is facing competition over aerial internet from Google’s</span> <a href="https://x.company/loon/" target="_blank" rel="noopener"><span style="font-weight: 400;">Project Loon</span></a><span style="font-weight: 400;">, OneWeb’s</span> <a href="https://www.geekwire.com/2016/oneweb-softbank-billion-internet-satellite-network/" target="_blank" rel="noopener"><span style="font-weight: 400;">satellite constellation</span></a><span style="font-weight: 400;">, as well as projects by SpaceX, and Boeing.</span></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en"><a href="https://twitter.com/hashtag/Facebook?src=hash">#Facebook</a>’s solar powered <a href="https://twitter.com/hashtag/Aquila?src=hash">#Aquila</a> took off and stayed up for 96 minutes <a href="https://t.co/YOPvqb3lgX">https://t.co/YOPvqb3lgX</a> <a href="https://t.co/PXUS4z8XXQ">pic.twitter.com/PXUS4z8XXQ</a></p>
<p>— Nair Ventures (@NairVentures) <a href="https://twitter.com/NairVentures/status/881811050177417216">July 3, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">Last year, Aquila’s first test flight ended in a crash due to a gust of wind affecting its landing configuration. This led the team to fine-tune the drone’s design. Facebook’s director of aeronautical platforms Martin Luis Gomez </span><a href="https://code.facebook.com/posts/200887800439084/aquila-s-successful-second-flight-another-step-forward-in-bringing-the-world-closer-together/"><span style="font-weight: 400;">shared</span></a><span style="font-weight: 400;"> in his blog, “The improvements we implemented based on Aquila's performance during its first test flight made a significant difference in this flight.”</span></p>
<p><span style="font-weight: 400;">Facebook’s engineering team has enumerated a number of modifications. To support a successful landing, they added spoilers to the aircraft’s wings, along with a horizontal propeller. They also incorporated hundreds of sensors to gather new data as well as new radios for the communication subsystem.</span></p>
<p><span style="font-weight: 400;">The upgrades they applied were all worth it, as it resulted in Aquila’s triumph. “The climb rate was nearly twice as fast as on our first flight. The aircraft smoothly slid to a stop. The entire team was thrilled with these results,” Gomez added.</span></p>
<p><span style="font-weight: 400;">Their job doesn’t end there, however. They have to solve some difficult engineering challenges to make the aircraft stay aloft in the same area for months at a time. This is in accordance with the Aquila program’s </span><a href="https://www.facebook.com/notes/mark-zuckerberg/the-technology-behind-aquila/10153916136506634/" target="_blank" rel="noopener"><span style="font-weight: 400;">main goal</span></a><span style="font-weight: 400;">, which is to have a fleet of drones soar together at 60,000 feet, communicating with each other with lasers. </span></p>
<p><span style="font-weight: 400;">We can only hope that these concepts for aerial access get off the ground soon. And maybe, in the not-so-distant future, it might just help bring the world closer through internet connectivity. </span></p>
<p><iframe src="https://www.youtube.com/embed/G2xw47yTBVY" width="600" height="400" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
  

</div>


  <footer class="entry-footer cf">
    <p><i class="x-icon-tags" data-x-icon="&#xf02c;"></i>Tags:<a href="http://www.webpronews.com/tag/aquila/" rel="tag">aquila</a>, <a href="http://www.webpronews.com/tag/facebook-drone/" rel="tag">facebook drone</a>, <a href="http://www.webpronews.com/tag/internet-access/" rel="tag">Internet Access</a></p>  </footer>
  </div>
</article>        
        <div class="custom-author-bio">
        <div class="custom-author-bio-img">
          <img src="http://images.ientrymail.com/webpronews/authors/picture-3700.gif" class="avatar" height="75" width="75" title="WebProNews" property="v:photo" />
        </div>
        <div class="custom-author-bio-text">
          <a href="http://www.ientry.com/" title="Visit WebProNews&#8217;s website" rel="author external">WebProNews</a>          <br />
          WebProNews | Breaking eBusiness News Your source for investigative ebusiness reporting and breaking news.  <a href="https://plus.google.com/115431851830413435774?rel=author" rel="author">Google+</a>        </div>
      </div>
        
        <a name="comments">
      
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-85899">
        <div id="dsq-comment-header-85899" class="dsq-comment-header">
            <cite id="dsq-cite-85899">
                <a id="dsq-author-user-85899" href="http://www.techtoday19.com" target="_blank" rel="nofollow">TECHTODAY</a>
            </cite>
        </div>
        <div id="dsq-comment-body-85899" class="dsq-comment-body">
            <div id="dsq-comment-message-85899" class="dsq-comment-message"><p>visit our website to know more</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

  </a>
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.webpronews.com/ecommerce-getting-prepped-amazon-primeday-2017-07/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous: </span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">eCommerce Getting Prepped for Amazon PrimeDay</span></a></div><div class="nav-next"><a href="http://www.webpronews.com/social-listening-can-strengthen-online-marketing-strategy-2017-07/" rel="next"><span class="meta-nav" aria-hidden="true">Next: </span> <span class="screen-reader-text">Next post:</span> <span class="post-title">How Social Listening Can Strengthen Your Online Marketing Strategy</span></a></div></div>
	</nav>            
      <!-- AdBlade code -->
            <!-- End AdBlade code -->

    </div>

                  


  <aside class="x-sidebar right" role="complementary">
          <div id="text-2" class="widget widget_text">			<div class="textwidget"><center><!-- NuiMedia AdServer request
Type: Single Ad
Ad Placement: WS: WPN - Various - Homepage - 336X280 - 1
Channel: 
Ad Size: (A) 336x280
Position: 1st 336x280 on Homepage
-->
<!-- This portion in the ad location --> 



<div id="aje_467275"></div> 



<!-- This portion at the bottom of the page --> 



<script type="text/javascript" language="JavaScript"> 

  aj_server = 'https://ientry.nui.media/pipeline/'; aj_tagver = '1.0'; 

  aj_scripts = 'https://img.nui.media/banners/';

  aj_zone = 'ientry'; aj_adspot = '467275'; aj_page = '0'; aj_dim ='1404685'; aj_ch = ''; aj_ct = ''; aj_kw = ''; 

  aj_pv = true; aj_click = ''; 

</script> 

<div id="aje_tmp_467275" style="display: none;"><script id="aje_scr_467275" type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/async-ajtg.js"></script></div></center></div>
		</div><div id="text-41" class="widget widget_text"><h4 class="h-widget">Signup for the Newsletter</h4>			<div class="textwidget">                <!--
  Do not modify the NAME value of any of the INPUT fieldsthe FORM action, or any of the hidden fields (eg. input type=hidden).
  These are all required for this form to function correctly.-->
                    <style  type="text/css">
  
      .myForm td, input, select, textarea, checkbox  {
          font-family: tahoma;
          font-size: 12px;
      }
  
      .required {
          color: red;
      }
  
  </style>
  <form  method="post"  action="http://edna.ientry.com/form.php?form=97" id="frmSS97"  onsubmit="return CheckForm97(this);">
      <table  style="width: 282px; height: 91px;"  class="myForm" border="0"  cellpadding="2">
          <tbody>
              <tr>
                  <td><span  class="required">*</span>&nbsp;
                  Your Email Address: <input  name="email"  value=""  type="text"></td>
              </tr>
              <tr>
                  <td><br />
  <div class="g-recaptcha" data-sitekey="6LdosykTAAAAANq8sb8AJhmxOmx8LqH8-ZnvTOoe" data-callback="enableBtn"></div>
                  </td>
              </tr>
              <tr>
                  <td> <input  value="Subscribe"  type="submit" id="newsSubmit" disabled>
                  <br><span  style="display: block; font-size: 10px; color: gray; padding-top: 5px;"></span>
              </td>
          </tr>
      </tbody></table>
  </form>
  
  <script  type="text/javascript">
  // <![CDATA[
  
              function CheckMultiple97(frm, name) {
                  for (var i=0; i < frm.length; i++)
                  {
                      fldObj = frm.elements[i];
                      fldId = fldObj.id;
                      if (fldId) {
                          var fieldnamecheck=fldObj.id.indexOf(name);
                          if (fieldnamecheck != -1) {
                              if (fldObj.checked) {
                                  return true;
                              }
                          }
                      }
                  }
                  return false;
              }
          function CheckForm97(f) {
              var email_re = /[a-z0-9!#$%&'*+\/=?^_`{|}~-]+(?:\.[a-z0-9!#$%&'*+\/=?^_`{|}~-]+)*@(?:[a-z0-9](?:[a-z0-9-]*[a-z0-9])?\.)+[a-z0-9](?:[a-z0-9-]*[a-z0-9])?/i;
              if (!email_re.test(f.email.value)) {
                  alert("Please enter your email address.");
                  f.email.focus();
                  return false;
              }
          
                          if (f.format.selectedIndex == -1) {
                              alert("Please choose a format to receive your email campaigns in");
                              f.format.focus();
                              return false;
                          }
                      
                  return true;
              }
          
  // ]]>
  </script></div>
		</div><div id="archives-3" class="widget widget_archive"><h4 class="h-widget">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.webpronews.com/2017/07/'> July 2017 &nbsp;(6)</option>
	<option value='http://www.webpronews.com/2017/06/'> June 2017 &nbsp;(20)</option>
	<option value='http://www.webpronews.com/2017/05/'> May 2017 &nbsp;(33)</option>
	<option value='http://www.webpronews.com/2017/04/'> April 2017 &nbsp;(19)</option>
	<option value='http://www.webpronews.com/2017/03/'> March 2017 &nbsp;(24)</option>
	<option value='http://www.webpronews.com/2017/02/'> February 2017 &nbsp;(15)</option>
	<option value='http://www.webpronews.com/2017/01/'> January 2017 &nbsp;(16)</option>
	<option value='http://www.webpronews.com/2016/12/'> December 2016 &nbsp;(20)</option>
	<option value='http://www.webpronews.com/2016/11/'> November 2016 &nbsp;(26)</option>
	<option value='http://www.webpronews.com/2016/10/'> October 2016 &nbsp;(26)</option>
	<option value='http://www.webpronews.com/2016/09/'> September 2016 &nbsp;(22)</option>
	<option value='http://www.webpronews.com/2016/08/'> August 2016 &nbsp;(27)</option>
	<option value='http://www.webpronews.com/2016/07/'> July 2016 &nbsp;(24)</option>
	<option value='http://www.webpronews.com/2016/06/'> June 2016 &nbsp;(52)</option>
	<option value='http://www.webpronews.com/2016/05/'> May 2016 &nbsp;(45)</option>
	<option value='http://www.webpronews.com/2016/04/'> April 2016 &nbsp;(133)</option>
	<option value='http://www.webpronews.com/2016/03/'> March 2016 &nbsp;(639)</option>
	<option value='http://www.webpronews.com/2016/02/'> February 2016 &nbsp;(684)</option>
	<option value='http://www.webpronews.com/2016/01/'> January 2016 &nbsp;(727)</option>
	<option value='http://www.webpronews.com/2015/12/'> December 2015 &nbsp;(695)</option>
	<option value='http://www.webpronews.com/2015/11/'> November 2015 &nbsp;(788)</option>
	<option value='http://www.webpronews.com/2015/10/'> October 2015 &nbsp;(876)</option>
	<option value='http://www.webpronews.com/2015/09/'> September 2015 &nbsp;(712)</option>
	<option value='http://www.webpronews.com/2015/08/'> August 2015 &nbsp;(741)</option>
	<option value='http://www.webpronews.com/2015/07/'> July 2015 &nbsp;(950)</option>
	<option value='http://www.webpronews.com/2015/06/'> June 2015 &nbsp;(764)</option>
	<option value='http://www.webpronews.com/2015/05/'> May 2015 &nbsp;(805)</option>
	<option value='http://www.webpronews.com/2015/04/'> April 2015 &nbsp;(955)</option>
	<option value='http://www.webpronews.com/2015/03/'> March 2015 &nbsp;(909)</option>
	<option value='http://www.webpronews.com/2015/02/'> February 2015 &nbsp;(687)</option>
	<option value='http://www.webpronews.com/2015/01/'> January 2015 &nbsp;(760)</option>
	<option value='http://www.webpronews.com/2014/12/'> December 2014 &nbsp;(1006)</option>
	<option value='http://www.webpronews.com/2014/11/'> November 2014 &nbsp;(1420)</option>
	<option value='http://www.webpronews.com/2014/10/'> October 2014 &nbsp;(1295)</option>
	<option value='http://www.webpronews.com/2014/09/'> September 2014 &nbsp;(1346)</option>
	<option value='http://www.webpronews.com/2014/08/'> August 2014 &nbsp;(1300)</option>
	<option value='http://www.webpronews.com/2014/07/'> July 2014 &nbsp;(1317)</option>
	<option value='http://www.webpronews.com/2014/06/'> June 2014 &nbsp;(1209)</option>
	<option value='http://www.webpronews.com/2014/05/'> May 2014 &nbsp;(1395)</option>
	<option value='http://www.webpronews.com/2014/04/'> April 2014 &nbsp;(2056)</option>
	<option value='http://www.webpronews.com/2014/03/'> March 2014 &nbsp;(2421)</option>
	<option value='http://www.webpronews.com/2014/02/'> February 2014 &nbsp;(2026)</option>
	<option value='http://www.webpronews.com/2014/01/'> January 2014 &nbsp;(2393)</option>
	<option value='http://www.webpronews.com/2013/12/'> December 2013 &nbsp;(2036)</option>
	<option value='http://www.webpronews.com/2013/11/'> November 2013 &nbsp;(1893)</option>
	<option value='http://www.webpronews.com/2013/10/'> October 2013 &nbsp;(2209)</option>
	<option value='http://www.webpronews.com/2013/09/'> September 2013 &nbsp;(1914)</option>
	<option value='http://www.webpronews.com/2013/08/'> August 2013 &nbsp;(1446)</option>
	<option value='http://www.webpronews.com/2013/07/'> July 2013 &nbsp;(1411)</option>
	<option value='http://www.webpronews.com/2013/06/'> June 2013 &nbsp;(1237)</option>
	<option value='http://www.webpronews.com/2013/05/'> May 2013 &nbsp;(1293)</option>
	<option value='http://www.webpronews.com/2013/04/'> April 2013 &nbsp;(1005)</option>
	<option value='http://www.webpronews.com/2013/03/'> March 2013 &nbsp;(818)</option>
	<option value='http://www.webpronews.com/2013/02/'> February 2013 &nbsp;(1112)</option>
	<option value='http://www.webpronews.com/2013/01/'> January 2013 &nbsp;(1180)</option>
	<option value='http://www.webpronews.com/2012/12/'> December 2012 &nbsp;(883)</option>
	<option value='http://www.webpronews.com/2012/11/'> November 2012 &nbsp;(1076)</option>
	<option value='http://www.webpronews.com/2012/10/'> October 2012 &nbsp;(1214)</option>
	<option value='http://www.webpronews.com/2012/09/'> September 2012 &nbsp;(1075)</option>
	<option value='http://www.webpronews.com/2012/08/'> August 2012 &nbsp;(1151)</option>
	<option value='http://www.webpronews.com/2012/07/'> July 2012 &nbsp;(1181)</option>
	<option value='http://www.webpronews.com/2012/06/'> June 2012 &nbsp;(2093)</option>
	<option value='http://www.webpronews.com/2012/05/'> May 2012 &nbsp;(2196)</option>
	<option value='http://www.webpronews.com/2012/04/'> April 2012 &nbsp;(2210)</option>
	<option value='http://www.webpronews.com/2012/03/'> March 2012 &nbsp;(2519)</option>
	<option value='http://www.webpronews.com/2012/02/'> February 2012 &nbsp;(1547)</option>
	<option value='http://www.webpronews.com/2012/01/'> January 2012 &nbsp;(1293)</option>
	<option value='http://www.webpronews.com/2011/12/'> December 2011 &nbsp;(723)</option>
	<option value='http://www.webpronews.com/2011/11/'> November 2011 &nbsp;(440)</option>
	<option value='http://www.webpronews.com/2011/10/'> October 2011 &nbsp;(456)</option>
	<option value='http://www.webpronews.com/2011/09/'> September 2011 &nbsp;(459)</option>
	<option value='http://www.webpronews.com/2011/08/'> August 2011 &nbsp;(478)</option>
	<option value='http://www.webpronews.com/2011/07/'> July 2011 &nbsp;(359)</option>
	<option value='http://www.webpronews.com/2011/06/'> June 2011 &nbsp;(415)</option>
	<option value='http://www.webpronews.com/2011/05/'> May 2011 &nbsp;(383)</option>
	<option value='http://www.webpronews.com/2011/04/'> April 2011 &nbsp;(448)</option>
	<option value='http://www.webpronews.com/2011/03/'> March 2011 &nbsp;(525)</option>
	<option value='http://www.webpronews.com/2011/02/'> February 2011 &nbsp;(429)</option>
	<option value='http://www.webpronews.com/2011/01/'> January 2011 &nbsp;(403)</option>
	<option value='http://www.webpronews.com/2010/12/'> December 2010 &nbsp;(315)</option>
	<option value='http://www.webpronews.com/2010/11/'> November 2010 &nbsp;(257)</option>
	<option value='http://www.webpronews.com/2010/10/'> October 2010 &nbsp;(271)</option>
	<option value='http://www.webpronews.com/2010/09/'> September 2010 &nbsp;(377)</option>
	<option value='http://www.webpronews.com/2010/08/'> August 2010 &nbsp;(454)</option>
	<option value='http://www.webpronews.com/2010/07/'> July 2010 &nbsp;(383)</option>
	<option value='http://www.webpronews.com/2010/06/'> June 2010 &nbsp;(410)</option>
	<option value='http://www.webpronews.com/2010/05/'> May 2010 &nbsp;(333)</option>
	<option value='http://www.webpronews.com/2010/04/'> April 2010 &nbsp;(298)</option>
	<option value='http://www.webpronews.com/2010/03/'> March 2010 &nbsp;(291)</option>
	<option value='http://www.webpronews.com/2010/02/'> February 2010 &nbsp;(304)</option>
	<option value='http://www.webpronews.com/2010/01/'> January 2010 &nbsp;(349)</option>

		</select>
		</div><div id="categories-3" class="widget widget_categories"><h4 class="h-widget">Categories</h4><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="74964">Advertising&nbsp;&nbsp;(844)</option>
	<option class="level-0" value="15365">Business&nbsp;&nbsp;(8,977)</option>
	<option class="level-0" value="74965">Developer&nbsp;&nbsp;(1,177)</option>
	<option class="level-0" value="46099">eCommerce&nbsp;&nbsp;(417)</option>
	<option class="level-0" value="74175">Featured&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="74966">Finance&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1105">Gaming&nbsp;&nbsp;(3,782)</option>
	<option class="level-0" value="74967">Life&nbsp;&nbsp;(37,421)</option>
	<option class="level-0" value="74968">Lifestyle&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="74969">News&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="74419">Newsletter Sites&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="74970">Politics&nbsp;&nbsp;(497)</option>
	<option class="level-0" value="74971">Science&nbsp;&nbsp;(1,419)</option>
	<option class="level-0" value="75170">Search&nbsp;&nbsp;(5,277)</option>
	<option class="level-0" value="74972">Social Media&nbsp;&nbsp;(7,022)</option>
	<option class="level-0" value="15368">Technology&nbsp;&nbsp;(10,541)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.webpronews.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="text-29" class="widget widget_text">			<div class="textwidget"><center><!-- NuiMedia AdServer request
Type: Single Ad
Ad Placement: WS: WPN - Various - Homepage - 336X280 - 2
Channel: 
Ad Size: (A) 336x280
Position: 3rd Ad on Homepage
-->
<!-- This portion in the ad location --> 



<div id="aje_467280"></div> 



<!-- This portion at the bottom of the page --> 



<script type="text/javascript" language="JavaScript"> 

  aj_server = 'https://ientry.nui.media/pipeline/'; aj_tagver = '1.0'; 

  aj_scripts = 'https://img.nui.media/banners/';

  aj_zone = 'ientry'; aj_adspot = '467280'; aj_page = '0'; aj_dim ='1404685'; aj_ch = ''; aj_ct = ''; aj_kw = ''; 

  aj_pv = true; aj_click = ''; 

</script> 

<div id="aje_tmp_467280" style="display: none;"><script id="aje_scr_467280" type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/async-ajtg.js"></script></div></center></div>
		</div><div id="shortcodes-ultimate-11" class="widget shortcodes-ultimate"><h4 class="h-widget">Recent News</h4><div class="textwidget"><div class="su-posts su-posts-teaser-loop">
					<div id="su-post-462344" class="su-post">
											<a class="su-post-thumbnail" href="http://www.webpronews.com/tips-building-perfect-chatbot-business-2017-07/"><img width="100" height="55" src="http://s3.amazonaws.com/wpnimages/wp-content/uploads/chat-robot-header-100x55.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
										<h2 class="su-post-title"><a href="http://www.webpronews.com/tips-building-perfect-chatbot-business-2017-07/">Tips for Building the Perfect Chatbot for Your Business</a></h2>
				</div>
								<div id="su-post-462331" class="su-post">
											<a class="su-post-thumbnail" href="http://www.webpronews.com/will-new-iphone-come-facial-recognition-technology-2017-07/"><img width="100" height="54" src="http://s3.amazonaws.com/wpnimages/wp-content/uploads/iphone-8-face-recognition-100x54.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
										<h2 class="su-post-title"><a href="http://www.webpronews.com/will-new-iphone-come-facial-recognition-technology-2017-07/">Will the New iPhone Come With Facial Recognition Technology?</a></h2>
				</div>
								<div id="su-post-462302" class="su-post">
											<a class="su-post-thumbnail" href="http://www.webpronews.com/5-tips-make-advertising-facebook-effective-2017-07/"><img width="100" height="53" src="http://s3.amazonaws.com/wpnimages/wp-content/uploads/facebook-advertising-100x53.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
										<h2 class="su-post-title"><a href="http://www.webpronews.com/5-tips-make-advertising-facebook-effective-2017-07/">5 Tips to Make Advertising on Facebook More Effective</a></h2>
				</div>
								<div id="su-post-462300" class="su-post">
											<a class="su-post-thumbnail" href="http://www.webpronews.com/social-listening-can-strengthen-online-marketing-strategy-2017-07/"><img width="100" height="53" src="http://s3.amazonaws.com/wpnimages/wp-content/uploads/social-listening-100x53.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
										<h2 class="su-post-title"><a href="http://www.webpronews.com/social-listening-can-strengthen-online-marketing-strategy-2017-07/">How Social Listening Can Strengthen Your Online Marketing Strategy</a></h2>
				</div>
				</div></div></div><div id="text-34" class="widget widget_text">			<div class="textwidget"><center><!-- NuiMedia AdServer request
Type: Single Ad
Ad Placement: WS: WPN - Various - Homepage - 160x600 - 1
Channel: 
Ad Size: 160x600
Position: 4th ad on homepage
-->
<!-- This portion in the ad location --> 



<div id="aje_467282" class="tall-left"></div> 



<!-- This portion at the bottom of the page --> 



<script type="text/javascript" language="JavaScript"> 

  aj_server = 'https://ientry.nui.media/pipeline/'; aj_tagver = '1.0'; 

  aj_scripts = 'https://img.nui.media/banners/';

  aj_zone = 'ientry'; aj_adspot = '467282'; aj_page = '0'; aj_dim ='1391364'; aj_ch = ''; aj_ct = ''; aj_kw = ''; 

  aj_pv = true; aj_click = ''; 

</script> 

<div id="aje_tmp_467282" style="display: none;"><script id="aje_scr_467282" type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/async-ajtg.js"></script></div>


<!-- NuiMedia AdServer request
Type: Single Ad
Ad Placement: WS: WPN - Various - Homepage - 160x600 - 2
Channel: 
Ad Size: 160x600
Position: 5th position on Homepage
-->
<!-- This portion in the ad location --> 



<div id="aje_467286" class="tall-right"></div> 



<!-- This portion at the bottom of the page --> 



<script type="text/javascript" language="JavaScript"> 

  aj_server = 'https://ientry.nui.media/pipeline/'; aj_tagver = '1.0'; 

  aj_scripts = 'https://img.nui.media/banners/';

  aj_zone = 'ientry'; aj_adspot = '467286'; aj_page = '0'; aj_dim ='1391364'; aj_ch = ''; aj_ct = ''; aj_kw = ''; 

  aj_pv = true; aj_click = ''; 

</script> 

<div id="aje_tmp_467286" style="display: none;"><script id="aje_scr_467286" type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/async-ajtg.js"></script></div></center>
<div style="clear: both"></div></div>
		</div>      </aside>

          
  </div>




  

  <footer class="x-colophon top" role="contentinfo">
    <div class="x-container max width">

      <div class="x-column x-md x-1-1 last"><div id="text-43" class="widget widget_text">			<div class="textwidget"><!-- This portion in the ad location --> 



<div id="aje_518079"></div> 



<!-- This portion at the bottom of the page --> 



<script type="text/javascript" language="JavaScript"> 

  aj_server = 'https://ientry.nui.media/pipeline/'; aj_tagver = '1.0'; 

  aj_scripts = 'https://img.nui.media/banners/';

  aj_zone = 'ientry'; aj_adspot = '518079'; aj_page = '0'; aj_dim ='462661'; aj_ch = ''; aj_ct = ''; aj_kw = ''; 

  aj_pv = true; aj_click = ''; 

</script> 

<div id="aje_tmp_518079" style="display: none;  text-align: center;"><script id="aje_scr_518079" type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/async-ajtg.js"></script></div></div>
		</div></div>
    </div>
  </footer>


  
    <footer class="x-colophon bottom" role="contentinfo">
      <div class="x-container max width">

        
                  
<ul id="menu-footer-menu" class="x-nav"><li id="menu-item-444954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444954"><a href="http://www.ientry.com/page/corp/aboutus.html">About Us</a></li>
<li id="menu-item-444955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444955"><a href="http://www.ientry.com/page/corp/contactus.html">Contact Us</a></li>
<li id="menu-item-444953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444953"><a href="http://www.ientry.com/page/ad/whyad.html">Advertising</a></li>
</ul>        
                  <div class="x-colophon-content">
            <p>© 2016 <a href="http://www.ientry.com">iEntry Network</a> All Rights Reserved</p>          </div>
        
      </div>
    </footer>

  

    
      <div class="x-searchform-overlay">
        <div class="x-searchform-overlay-inner">
          <div class="x-container max width">
            <form method="get" id="searchform" class="form-search center-text" action="http://www.webpronews.com/">
              <label for="s" class="cfc-h-tx tt-upper">Type and Press &ldquo;enter&rdquo; to Search</label>
              <input type="text" id="s" class="search-query cfc-h-tx center-text tt-upper" name="s">
            </form>
          </div>
        </div>
      </div>

      
    </div> <!-- END .x-site -->

    
      <a class="x-scroll-top right fade" title="Back to Top">
        <i class="x-icon-angle-up" data-x-icon="&#xf106;"></i>
      </a>

      <script>

      jQuery(document).ready(function($) {

        var windowObj            = $(window);
        var body                 = $('body');
        var bodyOffsetBottom     = windowObj.scrollBottom();             // 1
        var bodyHeightAdjustment = body.height() - bodyOffsetBottom;     // 2
        var bodyHeightAdjusted   = body.height() - bodyHeightAdjustment; // 3
        var scrollTopAnchor      = $('.x-scroll-top');

        function sizingUpdate(){
          var bodyOffsetTop = windowObj.scrollTop();
          if ( bodyOffsetTop > ( bodyHeightAdjusted * 0.75 ) ) {
            scrollTopAnchor.addClass('in');
          } else {
            scrollTopAnchor.removeClass('in');
          }
        }

        windowObj.bind('scroll', sizingUpdate).resize(sizingUpdate);
        sizingUpdate();

        scrollTopAnchor.click(function(){
          $('html, body').animate({ scrollTop: 0 }, 850, 'easeInOutExpo');
          return false;
        });

      });

      </script>

    
  </div> <!-- END .x-root -->

<link rel='stylesheet' id='su-other-shortcodes-css'  href='http://www.webpronews.com/wp-content/plugins/shortcodes-ultimate/assets/css/other-shortcodes.css?ver=4.10.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.webpronews.com/?90cb86c33e=eff145e1e0'></script>
<script type='text/javascript' src='http://www.webpronews.com/?90cb86c33e=d9e50c8f98'></script>
<script type='text/javascript' src='http://www.webpronews.com/wp-content/themes/x/framework/js/dist/site/x-body.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='http://www.webpronews.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.webpronews.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-body.js?ver=2.0.5'></script>
<script type='text/javascript' src='http://www.webpronews.com/wp-content/themes/x/framework/legacy/cranium/js/dist/site/x-body.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='http://www.webpronews.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":"","remote_auth_s3":"W10= 0226574da164b8687599a3b145e82c6a5c1b67ac 1499345712","api_key":"c6Ai1h9jzDfzXSm29jktuIc8ojyAYbKw1tA76mLhzWjoNCWDICkf03KCGexybWyk","sso":{"name":"WebProNews","button":false,"url":"http:\/\/www.webpronews.com\/wp-login.php","logout":"http:\/\/www.webpronews.com\/wp-login.php?action=logout","width":"800","height":"700"}},"disqusIdentifier":"462323 http:\/\/www.webpronews.com\/?p=462323","disqusShortname":"webpronews","disqusTitle":"Facebook Successfully Lands Aquila Drone, Aims to Provide Global Internet Access","disqusUrl":"http:\/\/www.webpronews.com\/facebook-successfully-lands-aquila-drone-aims-provide-global-internet-access-2017-07\/","options":{"manualSync":false},"postId":"462323"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.webpronews.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"webpronews"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.webpronews.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8'></script>

  
    <script id="x-customizer-js">
      function enableBtn() {
    jQuery("#newsSubmit").prop('disabled', false);
  }    </script>

  
  
</body>
</html>