<!DOCTYPE html>
<!--[if IE 9]><html class="no-js ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head>
  
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Brandi Glanville Gives &#039;Real Housewives of Beverly Hills&#039; Costars One-Word Descriptions</title>
<link rel="pingback" href="http://www.webpronews.com/xmlrpc.php">
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.webpronews.com/brandi-glanville-gives-real-housewives-of-beverly-hills-costars-one-word-descriptions-2015-06/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Brandi Glanville Gives &#039;Real Housewives of Beverly Hills&#039; Costars One-Word Descriptions" />
<meta property="og:description" content="Brandi Glanville of The Real Housewives of Beverly Hills spoke with Ross Matthews during his podcast radio show, Straight Talk With Ross Matthews, on Wednesday. When Ross asked Brandi to describe her costars using just one word, she let her ... Read More" />
<meta property="og:url" content="http://www.webpronews.com/brandi-glanville-gives-real-housewives-of-beverly-hills-costars-one-word-descriptions-2015-06/" />
<meta property="og:site_name" content="WebProNews" />
<meta property="article:tag" content="brandi glanville" />
<meta property="article:tag" content="Kim Richards" />
<meta property="article:tag" content="Kyle Richards" />
<meta property="article:tag" content="lisa rinna" />
<meta property="article:tag" content="lisa vanderpump" />
<meta property="article:tag" content="lyme disease" />
<meta property="article:tag" content="real housewives of beverly hills" />
<meta property="article:tag" content="RHOBH" />
<meta property="article:tag" content="Ross Matthews" />
<meta property="article:tag" content="Straight Talk With Ross Matthews" />
<meta property="article:tag" content="yolanda foster" />
<meta property="article:section" content="Life" />
<meta property="article:published_time" content="2015-06-06T20:01:08-04:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Brandi Glanville of The Real Housewives of Beverly Hills spoke with Ross Matthews during his podcast radio show, Straight Talk With Ross Matthews, on Wednesday. When Ross asked Brandi to describe her costars using just one word, she let her ... Read More" />
<meta name="twitter:title" content="Brandi Glanville Gives &#039;Real Housewives of Beverly Hills&#039; Costars One-Word Descriptions" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WebProNews &raquo; Feed" href="http://www.webpronews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WebProNews &raquo; Comments Feed" href="http://www.webpronews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WebProNews &raquo; Brandi Glanville Gives &#039;Real Housewives of Beverly Hills&#039; Costars One-Word Descriptions Comments Feed" href="http://www.webpronews.com/brandi-glanville-gives-real-housewives-of-beverly-hills-costars-one-word-descriptions-2015-06/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.webpronews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='x-stack-css'  href='http://www.webpronews.com/wp-content/themes/x/framework/css/dist/site/stacks/renew.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='x-cranium-migration-css'  href='http://www.webpronews.com/wp-content/themes/x/framework/legacy/cranium/css/dist/site/renew.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='x-child-css'  href='http://www.webpronews.com/wp-content/themes/x-child/style.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='x-google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CPacifico%3A400&#038;subset=latin%2Clatin-ext&#038;ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='subscribeunlock-css'  href='http://www.webpronews.com/wp-content/plugins/subscribe-unlock/css/style.css?ver=2.62' type='text/css' media='all' />
<script type='text/javascript' src='http://www.webpronews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.webpronews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.webpronews.com/wp-content/themes/x/framework/js/dist/site/x-head.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='http://www.webpronews.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-head.js?ver=2.0.5'></script>
<script type='text/javascript' src='http://www.webpronews.com/wp-content/plugins/subscribe-unlock/js/script.js?ver=2.62'></script>
<script type='text/javascript' src='http://www.webpronews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.webpronews.com/wp-content/themes/x/framework/legacy/cranium/js/dist/site/x-head.min.js?ver=5.1.0'></script>
<link rel='https://api.w.org/' href='http://www.webpronews.com/wp-json/' />
<link rel='shortlink' href='http://www.webpronews.com/?p=429161' />
<link rel="alternate" type="application/json+oembed" href="http://www.webpronews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.webpronews.com%2Fbrandi-glanville-gives-real-housewives-of-beverly-hills-costars-one-word-descriptions-2015-06%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.webpronews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.webpronews.com%2Fbrandi-glanville-gives-real-housewives-of-beverly-hills-costars-one-word-descriptions-2015-06%2F&#038;format=xml" />
<meta property="og:site_name" content="WebProNews"><meta property="og:title" content="Brandi Glanville Gives &#039;Real Housewives of Beverly Hills&#039; Costars One-Word Descriptions"><meta property="og:description" content="Brandi Glanville of The Real Housewives of Beverly Hills spoke with Ross Matthews during his podcast radio show, Straight Talk With Ross Matthews, on Wednesday. When Ross asked Brandi to describe her costars using just&hellip;"><meta property="og:image" content=""><meta property="og:url" content="http://www.webpronews.com/brandi-glanville-gives-real-housewives-of-beverly-hills-costars-one-word-descriptions-2015-06/"><meta property="og:type" content="article">
		<style>
			.subscribeunlock_signup_form, .subscribeunlock_confirmation_info {background-color: #020000 !important; border-color: #ffffff !important; color: #ffffff !important; font-size: 20px !important;}
			.subscribeunlock_signup_form a, .subscribeunlock_confirmation_info a, .subscribeunlock_signup_form p, .subscribeunlock_confirmation_info p { color: #ffffff; !important; font-size: 20px !important;}
			.subscribeunlock_signup_form a, .subscribeunlock_confirmation_info a { color: #ffffff; !important; text-decoration: underline !important;}
			a.subscribeunlock-submit, a.subscribeunlock-submit:visited {background-color: #00a3e9 !important; border-color: #00a3e9 !important; color: #FFFFFF !important; font-size: 14px !important; text-decoration: none !important;}
			a.subscribeunlock-submit:hover, a.subscribeunlock-submit:active {background-color: #0090cd !important; border-color: #0090cd !important; color: #FFFFFF !important; font-size: 14px !important; text-decoration: none !important;}
			.subscribeunlock_terms, .subscribeunlock-input, .subscribeunlock-input:hover, .subscribeunlock-input:active, .subscribeunlock-input:focus{border-color:#444444 !important; background-color:#FFFFFF !important; background-color:rgba(255,255,255,1) !important; color: #333333 !important; font-size: 13px !important;}
		</style>
		<script>
			var subscribeunlock_action = "http://www.webpronews.com/wp-admin/admin-ajax.php";
			var subscribeunlock_cookie_value = "ilovelencha";
			var subscribeunlock_ga_tracking = "on";
		</script><link rel="amphtml" href="http://www.webpronews.com/brandi-glanville-gives-real-housewives-of-beverly-hills-costars-one-word-descriptions-2015-06/amp/" /><style id="x-generated-css" type="text/css">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</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10133450-43', 'auto');
  ga('send', 'pageview');

</script>  
  <meta name="msvalidate.01" content="70B1B687A3159F03E1A6F2D7E1304026" />
  <link rel="dns-prefetch" href="//launch.newsinc.com">
  <link rel="dns-prefetch" href="//c.newsinc.com">
  <script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
  

  <link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
  <link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
  <link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
  <link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
  <link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
  <link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
  <link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
  <link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
  <link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
  <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
  <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
  <link rel="manifest" href="/manifest.json">
  <meta name="msapplication-TileColor" content="#ffffff">
  <meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
  <meta name="theme-color" content="#ffffff">
  <script src='https://www.google.com/recaptcha/api.js'></script>
</head>

<body class="post-template-default single single-post postid-429161 single-format-standard x-renew x-full-width-layout-active x-content-sidebar-active x-navbar-fixed-top-active x-v5_1_0 x-child-theme-active cornerstone-v2_0_5">

  
  <div id="top" class="site">

  
  
  <header class="masthead masthead-inline" role="banner">
    

  <div class="x-topbar">
    <div class="x-topbar-inner x-container max width">
      <a href="/signup" class="newsletter-signup-link" style="float:right"> Newsletter Signup</a>
            <div class="x-social-global"><a href="https://www.facebook.com/WebProNews" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/WebProNews" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon="&#xf081;" aria-hidden="true"></i></a><a href="http://www.webpronews.com/feed" class="rss" title="RSS" target="_blank"><i class="x-icon-rss-square" data-x-icon="&#xf143;" aria-hidden="true"></i></a></div>    </div>
  </div>

    

  <div class="x-navbar-wrap">
    <div class="x-navbar">
      <div class="x-navbar-inner">
        <div class="x-container max width">
          
<h1 class="visually-hidden">WebProNews</h1>
<a href="http://www.webpronews.com/" class="x-brand img" title="Breaking News in Tech, Search, Social, &amp; Business">
  <img src="//s3.amazonaws.com/wpnimages/wp-content/uploads/wpnlogo1.png" alt="Breaking News in Tech, Search, Social, &amp; Business"></a>           
<a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-wrap.mobile">
  <i class="x-icon-bars" data-x-icon="&#xf0c9;"></i>
  <span class="visually-hidden">Navigation</span>
</a>

<nav class="x-nav-wrap desktop" role="navigation">
  <ul id="menu-main-nav" class="x-nav"><li id="menu-item-460307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-460307"><a href="/"><span>Categories</span></a>
<ul  class="sub-menu">
	<li id="menu-item-440758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440758 tax-item tax-item-74964"><a href="http://www.webpronews.com/category/all/advertising/"><span>Advertising</span></a></li>
	<li id="menu-item-439871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439871 tax-item tax-item-15365"><a href="http://www.webpronews.com/category/all/business/"><span>Business</span></a></li>
	<li id="menu-item-439869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439869 tax-item tax-item-74965"><a href="http://www.webpronews.com/category/all/developer/"><span>Developer</span></a></li>
	<li id="menu-item-439870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439870 tax-item tax-item-46099"><a href="http://www.webpronews.com/category/all/ecommerce-news/"><span>eCommerce</span></a></li>
	<li id="menu-item-440169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440169 tax-item tax-item-75170"><a href="http://www.webpronews.com/category/all/search/"><span>Search</span></a></li>
	<li id="menu-item-439872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439872 tax-item tax-item-74972"><a href="http://www.webpronews.com/category/all/social-media/"><span>Social Media</span></a></li>
	<li id="menu-item-439868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439868 tax-item tax-item-15368"><a href="http://www.webpronews.com/category/all/technology/"><span>Tech</span></a></li>
</ul>
</li>
<li id="menu-item-440168" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-440168 tax-item tax-item-74963"><a href="http://www.webpronews.com/category/all/"><span>All</span></a></li>
<li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li></ul></nav>

<div class="x-nav-wrap mobile collapse">
  <ul id="menu-main-nav-1" class="x-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-460307"><a href="/"><span>Categories</span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440758 tax-item tax-item-74964"><a href="http://www.webpronews.com/category/all/advertising/"><span>Advertising</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439871 tax-item tax-item-15365"><a href="http://www.webpronews.com/category/all/business/"><span>Business</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439869 tax-item tax-item-74965"><a href="http://www.webpronews.com/category/all/developer/"><span>Developer</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439870 tax-item tax-item-46099"><a href="http://www.webpronews.com/category/all/ecommerce-news/"><span>eCommerce</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440169 tax-item tax-item-75170"><a href="http://www.webpronews.com/category/all/search/"><span>Search</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439872 tax-item tax-item-74972"><a href="http://www.webpronews.com/category/all/social-media/"><span>Social Media</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439868 tax-item tax-item-15368"><a href="http://www.webpronews.com/category/all/technology/"><span>Tech</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-440168 tax-item tax-item-74963"><a href="http://www.webpronews.com/category/all/"><span>All</span></a></li>
<li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li></ul></div>

        </div>
      </div>
    </div>
  </div>

  </header>

    
  
    <header class="x-header-landmark">
      <div class="x-container max width">
        <div class="x-landmark-breadcrumbs-wrap">
          <div class="x-landmark">
            
            <!-- NuiMedia AdServer request
            Type: Single Ad
            Ad Placement: WS: WPN - Various - Homepage - 750x100 - 1
            Channel: 
            Ad Size: (B) 750x100
            Position: 1st ad on the page
            -->
            <!-- This portion in the ad location -->   
            <center><div id="aje_467404"></div></center>
            <!-- This portion at the bottom of the page --> 
            <script type="text/javascript" language="JavaScript"> 
              aj_server = 'https://ientry.nui.media/pipeline/'; aj_tagver = '1.0'; 
              aj_scripts = 'https://img.nui.media/banners/';
              aj_zone = 'ientry'; aj_adspot = '467404'; aj_page = '0'; aj_dim ='1405050'; aj_ch = ''; aj_ct = ''; aj_kw = ''; 
              aj_pv = true; aj_click = ''; 
            </script>   
            <div id="aje_tmp_467404" style="display: none;"><script id="aje_scr_467404" type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/async-ajtg.js"></script></div>
            <!-- END NuiMedia -->

                      
              <h1 class="h-landmark"><span></span></h1>

                      
          </div>

          
          
        </div>
      </div>
    </header>

    
  <div class="x-container max width offset">
    <div class="x-main left" role="main">

              
<article id="post-429161" class="post-429161 post type-post status-publish format-standard hentry category-life tag-brandi-glanville tag-kim-richards tag-kyle-richards tag-lisa-rinna tag-lisa-vanderpump tag-lyme-disease tag-real-housewives-of-beverly-hills tag-rhobh tag-ross-matthews tag-straight-talk-with-ross-matthews tag-yolanda-foster no-post-thumbnail">
  <div class="entry-wrap">
    
<header class="entry-header">
    <h1 class="entry-title">Brandi Glanville Gives 'Real Housewives of Beverly Hills' Costars One-Word Descriptions</h1>
    <p class="p-meta"><span><a href="http://www.webpronews.com/author/kim-ripley/">Kimberly Ripley</a></span><span><time class="entry-date" datetime="2015-06-06T20:01:08+00:00">06.06.2015</time></span><span><a href="http://www.webpronews.com/category/all/life/" title="View all posts in: &ldquo;Life&rdquo;">Life</a></span></p>  <div  class="x-entry-share" ><p>Share this Post</p><div class="x-share-options"><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}" class="x-share" title="Share on Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.webpronews.com%2Fbrandi-glanville-gives-real-housewives-of-beverly-hills-costars-one-word-descriptions-2015-06%2F&amp;t=Brandi+Glanville+Gives+%27Real+Housewives+of+Beverly+Hills%27+Costars+One-Word+Descriptions', 'popupFacebook', 'width=650, height=270, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-facebook-square" data-x-icon="&#xf082;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}" class="x-share" title="Share on Twitter" onclick="window.open('https://twitter.com/intent/tweet?text=Brandi+Glanville+Gives+%27Real+Housewives+of+Beverly+Hills%27+Costars+One-Word+Descriptions&amp;url=http%3A%2F%2Fwww.webpronews.com%2Fbrandi-glanville-gives-real-housewives-of-beverly-hills-costars-one-word-descriptions-2015-06%2F', 'popupTwitter', 'width=500, height=370, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-twitter-square" data-x-icon="&#xf081;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}" class="x-share" title="Share on Google+" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.webpronews.com%2Fbrandi-glanville-gives-real-housewives-of-beverly-hills-costars-one-word-descriptions-2015-06%2F', 'popupGooglePlus', 'width=650, height=226, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-google-plus-square" data-x-icon="&#xf0d4;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}" class="x-share" title="Share on LinkedIn" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.webpronews.com%2Fbrandi-glanville-gives-real-housewives-of-beverly-hills-costars-one-word-descriptions-2015-06%2F&amp;title=Brandi+Glanville+Gives+%27Real+Housewives+of+Beverly+Hills%27+Costars+One-Word+Descriptions&amp;summary=Brandi+Glanville+of+The+Real+Housewives+of+Beverly+Hills+spoke+with+Ross+Matthews+during+his+podcast+radio+show%2C+Straight+Talk+With+Ross+Matthews%2C+on+Wednesday.+When+Ross+asked+Brandi+to+describe+her+costars+using+just+one+word%2C+she+let+her+...+%3Ca+href%3D%22http%3A%2F%2Fwww.webpronews.com%2Fbrandi-glanville-gives-real-housewives-of-beverly-hills-costars-one-word-descriptions-2015-06%2F%22+class%3D%22more-link%22%3ERead+More%3C%2Fa%3E&amp;source=WebProNews', 'popupLinkedIn', 'width=610, height=480, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-linkedin-square" data-x-icon="&#xf08c;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}" class="x-share" title="Share on Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.webpronews.com%2Fbrandi-glanville-gives-real-housewives-of-beverly-hills-costars-one-word-descriptions-2015-06%2F&amp;media=&amp;description=Brandi+Glanville+Gives+%27Real+Housewives+of+Beverly+Hills%27+Costars+One-Word+Descriptions', 'popupPinterest', 'width=750, height=265, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-pinterest-square" data-x-icon="&#xf0d3;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}" class="x-share" title="Share on Reddit" onclick="window.open('http://www.reddit.com/submit?url=http%3A%2F%2Fwww.webpronews.com%2Fbrandi-glanville-gives-real-housewives-of-beverly-hills-costars-one-word-descriptions-2015-06%2F', 'popupReddit', 'width=875, height=450, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-reddit-square" data-x-icon="&#xf1a2;"></i></a><a href="mailto:?subject=Brandi%20Glanville%20Gives%20&#039;Real%20Housewives%20of%20Beverly%20Hills&#039;%20Costars%20One-Word%20Descriptions&#038;body=Hey,%20thought%20you%20might%20enjoy%20this!%20Check%20it%20out%20when%20you%20have%20a%20chance:%20http://www.webpronews.com/brandi-glanville-gives-real-housewives-of-beverly-hills-costars-one-word-descriptions-2015-06/" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}" class="x-share email" title="Share via Email"><span><i class="x-icon-envelope-square" data-x-icon="&#xf199;"></i></span></a></div></div></header>


  <div  class="ndn_embed"  id="ndn-video-player-1"  data-config-distributor-id="91769" style="width:850px;height:478px;"></div>
        


<div class="entry-content content">


  <p>Brandi Glanville of <em>The Real Housewives of Beverly Hills</em> spoke with Ross Matthews during his podcast radio show, <em><a href="http://www.podcastone.com/pg/jsp/program/episode.jsp?programID=709&pid=510884" title="Straight Talk With Ross Matthews">Straight Talk With Ross Matthews</a></em>, on Wednesday. When Ross asked Brandi to describe her costars using just one word, she let her emotions lead her mouth.</p>
<p>Matthews started with Lisa Vanderpump.</p>
<p>"English," was the word Brandi Glanville used to describe her.</p>
<p>Yolanda Foster?</p>
<p>"Sick," <a href="http://www.webpronews.com/brandi-glanville-visits-real-housewives-of-beverly-hills-costar-kim-richards-in-rehab-2015-05" title="Brandi Glanville">Brandi Glanville </a>answered. Yolanda Foster has been suffering debilitating symptoms from Lyme disease.</p>
<p>Kyle Richards?</p>
<p>"Bitch," Brandi Glanville answered, with no hesitation whatsoever.</p>
<p>Lisa Rinna?</p>
<blockquote class="twitter-tweet" lang="en">
<p lang="en" dir="ltr">I had the best time on Straight Talk with <a href="https://twitter.com/helloross">@helloross</a>! Check out what we had to talk about!&#10;<a href="http://t.co/IJ2G37rxkk">http://t.co/IJ2G37rxkk</a> <a href="http://t.co/iqVH7ZM7MS">pic.twitter.com/iqVH7ZM7MS</a></p>
<p>&mdash; Brandi Glanville (@BrandiGlanville) <a href="https://twitter.com/BrandiGlanville/status/606588033132072960">June 4, 2015</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Brandi Glanville started off with a one-word reply, but then offered an explanation to accompany it.</p>
<p>“Crazy…I like her but she’s CRAZIER than all of us put together and it will soon show…You just can’t hide it for that long. She’s crazy.”</p>
<p>Ross Matthews didn't ask Brandi Glanville for a one-word description of<a href="http://www.usmagazine.com/entertainment/news/kim-richards-not-returning-to-real-housewives-of-beverly-hills-201546" title="Kim Richards"> Kim Richards</a>. Might that be because she isn't returning to the sixth season of <em>RHOBH</em>?</p>
<blockquote class="twitter-tweet" lang="en">
<p lang="en" dir="ltr">Kim Richards will not return to <a href="https://twitter.com/hashtag/RHOBH?src=hash">#RHOBH</a> as a full-time series regular--get the scoop: <a href="http://t.co/vtIowFkwnq">http://t.co/vtIowFkwnq</a> <a href="http://t.co/HvYfhgQpc8">pic.twitter.com/HvYfhgQpc8</a></p>
<p>&mdash; E! Online (@eonline) <a href="https://twitter.com/eonline/status/606151326595170304">June 3, 2015</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>It's possible Brandi Glanville told Ross Matthews prior to the start of his podcast that she wouldn't discuss Kim Richards.</p>
<p>What's your take on Brandi Glanville's one-word descriptions of her <em>Real Housewives of Beverly Hills</em> costars? </p>
<p>Do you think Lisa Rinna is really as crazy as Brandil Glanville says she is?</p>
  

</div>


  <footer class="entry-footer cf">
    <p><i class="x-icon-tags" data-x-icon="&#xf02c;"></i>Tags:<a href="http://www.webpronews.com/tag/brandi-glanville/" rel="tag">brandi glanville</a>, <a href="http://www.webpronews.com/tag/kim-richards/" rel="tag">Kim Richards</a>, <a href="http://www.webpronews.com/tag/kyle-richards/" rel="tag">Kyle Richards</a>, <a href="http://www.webpronews.com/tag/lisa-rinna/" rel="tag">lisa rinna</a>, <a href="http://www.webpronews.com/tag/lisa-vanderpump/" rel="tag">lisa vanderpump</a>, <a href="http://www.webpronews.com/tag/lyme-disease/" rel="tag">lyme disease</a>, <a href="http://www.webpronews.com/tag/real-housewives-of-beverly-hills/" rel="tag">real housewives of beverly hills</a>, <a href="http://www.webpronews.com/tag/rhobh/" rel="tag">RHOBH</a>, <a href="http://www.webpronews.com/tag/ross-matthews/" rel="tag">Ross Matthews</a>, <a href="http://www.webpronews.com/tag/straight-talk-with-ross-matthews/" rel="tag">Straight Talk With Ross Matthews</a>, <a href="http://www.webpronews.com/tag/yolanda-foster/" rel="tag">yolanda foster</a></p>  </footer>
  </div>
</article>        
        <div class="custom-author-bio">
        <div class="custom-author-bio-img">
          <img src="http://images.ientrymail.com/webpronews/authors/picture-6313.gif" class="avatar" height="75" width="75" title="Kimberly Ripley" property="v:photo" />
        </div>
        <div class="custom-author-bio-text">
          Kimberly Ripley          <br />
          Kimberly Ripley is a freelance writer and published author from Portsmouth, New Hampshire. A wife, mom of five and 'Nana' to Lilly and Aiden, she loves cooking for her big family  and watching HGTV in her spare time. Kim is guilty of starting way more home design projects than she can finish. Visit her at <a href="https://twitter.com/KimberlyRipley">Twitter<a /> and <a href="https://www.facebook.com/kimberly.ripley.3">Facebook<a />.<a href="https://plus.google.com/115431851830413435774?rel=author" rel="author">Google+</a>        </div>
      </div>
        
        <a name="comments">
</a>
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.webpronews.com/19-kids-and-counting-jessa-duggar-seewald-says-life-will-go-on-if-show-cancelled-2015-06/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous: </span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">'19 Kids and Counting:' Jessa Duggar Seewald Says Life Will Go On If Show Cancelled</span></a></div><div class="nav-next"><a href="http://www.webpronews.com/chris-martin-coldplay-front-man-sings-at-funeral-for-beau-biden-2015-06/" rel="next"><span class="meta-nav" aria-hidden="true">Next: </span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Chris Martin: Coldplay Front Man Sings at Funeral for Beau Biden</span></a></div></div>
	</nav>            
      <!-- AdBlade code -->
                
          <center><ins class="adbladeads" data-cid="13549-3971440398" data-host="web.adblade.com" data-tag-type="4" style="display:none"></ins>
          <script async src="http://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script></center>
                    <!-- End AdBlade code -->

    </div>

                  <aside class="x-sidebar right" role="complementary">
          <div id="text-35" class="widget widget_text">			<div class="textwidget"><center><!-- NuiMedia AdServer request
Type: Single Ad
Ad Placement: WS: WPN - Various - Life - 336X280 - 1
Channel: 
Ad Size: (A) 336x280
Position: 2
-->
<!-- This portion in the ad location --> 



<div id="aje_467499"></div> 



<!-- This portion at the bottom of the page --> 



<script type="text/javascript" language="JavaScript"> 

  aj_server = 'https://ientry.nui.media/pipeline/'; aj_tagver = '1.0'; 

  aj_scripts = 'https://img.nui.media/banners/';

  aj_zone = 'ientry'; aj_adspot = '467499'; aj_page = '0'; aj_dim ='1404685'; aj_ch = ''; aj_ct = ''; aj_kw = ''; 

  aj_pv = true; aj_click = ''; 

</script> 

<div id="aje_tmp_467499" style="display: none;"><script id="aje_scr_467499" type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/async-ajtg.js"></script></div></center></div>
		</div><div id="text-36" class="widget widget_text">			<div class="textwidget"><?php 
	//Only show this li item if in the following categories:
	if (in_category('life') || in_category('gaming') || in_category('politics') || in_category('science')) { ?>

    <!--<li>
  <?php /* the_widget('Sponsored_Articles_Widget') */?>
  </li>-->
  
  

    <?php //AdBlade Ad ?>
    <div id="hideadblade">
    <div id="adblade-box-spot">

			<ins class="adbladeads" data-cid="13548-2147771795" data-host="web.adblade.com" data-tag-type="4" style="display:none"></ins>
<script async src="http://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
    </div>
    </div>

  
    
  <?php } ?></div>
		</div><div id="archives-4" class="widget widget_archive"><h4 class="h-widget">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.webpronews.com/2017/06/'> June 2017 &nbsp;(17)</option>
	<option value='http://www.webpronews.com/2017/05/'> May 2017 &nbsp;(33)</option>
	<option value='http://www.webpronews.com/2017/04/'> April 2017 &nbsp;(19)</option>
	<option value='http://www.webpronews.com/2017/03/'> March 2017 &nbsp;(24)</option>
	<option value='http://www.webpronews.com/2017/02/'> February 2017 &nbsp;(15)</option>
	<option value='http://www.webpronews.com/2017/01/'> January 2017 &nbsp;(16)</option>
	<option value='http://www.webpronews.com/2016/12/'> December 2016 &nbsp;(20)</option>
	<option value='http://www.webpronews.com/2016/11/'> November 2016 &nbsp;(26)</option>
	<option value='http://www.webpronews.com/2016/10/'> October 2016 &nbsp;(26)</option>
	<option value='http://www.webpronews.com/2016/09/'> September 2016 &nbsp;(22)</option>
	<option value='http://www.webpronews.com/2016/08/'> August 2016 &nbsp;(27)</option>
	<option value='http://www.webpronews.com/2016/07/'> July 2016 &nbsp;(24)</option>
	<option value='http://www.webpronews.com/2016/06/'> June 2016 &nbsp;(52)</option>
	<option value='http://www.webpronews.com/2016/05/'> May 2016 &nbsp;(45)</option>
	<option value='http://www.webpronews.com/2016/04/'> April 2016 &nbsp;(133)</option>
	<option value='http://www.webpronews.com/2016/03/'> March 2016 &nbsp;(639)</option>
	<option value='http://www.webpronews.com/2016/02/'> February 2016 &nbsp;(684)</option>
	<option value='http://www.webpronews.com/2016/01/'> January 2016 &nbsp;(727)</option>
	<option value='http://www.webpronews.com/2015/12/'> December 2015 &nbsp;(695)</option>
	<option value='http://www.webpronews.com/2015/11/'> November 2015 &nbsp;(788)</option>
	<option value='http://www.webpronews.com/2015/10/'> October 2015 &nbsp;(876)</option>
	<option value='http://www.webpronews.com/2015/09/'> September 2015 &nbsp;(712)</option>
	<option value='http://www.webpronews.com/2015/08/'> August 2015 &nbsp;(741)</option>
	<option value='http://www.webpronews.com/2015/07/'> July 2015 &nbsp;(950)</option>
	<option value='http://www.webpronews.com/2015/06/'> June 2015 &nbsp;(764)</option>
	<option value='http://www.webpronews.com/2015/05/'> May 2015 &nbsp;(805)</option>
	<option value='http://www.webpronews.com/2015/04/'> April 2015 &nbsp;(955)</option>
	<option value='http://www.webpronews.com/2015/03/'> March 2015 &nbsp;(909)</option>
	<option value='http://www.webpronews.com/2015/02/'> February 2015 &nbsp;(687)</option>
	<option value='http://www.webpronews.com/2015/01/'> January 2015 &nbsp;(760)</option>
	<option value='http://www.webpronews.com/2014/12/'> December 2014 &nbsp;(1006)</option>
	<option value='http://www.webpronews.com/2014/11/'> November 2014 &nbsp;(1420)</option>
	<option value='http://www.webpronews.com/2014/10/'> October 2014 &nbsp;(1295)</option>
	<option value='http://www.webpronews.com/2014/09/'> September 2014 &nbsp;(1346)</option>
	<option value='http://www.webpronews.com/2014/08/'> August 2014 &nbsp;(1300)</option>
	<option value='http://www.webpronews.com/2014/07/'> July 2014 &nbsp;(1317)</option>
	<option value='http://www.webpronews.com/2014/06/'> June 2014 &nbsp;(1209)</option>
	<option value='http://www.webpronews.com/2014/05/'> May 2014 &nbsp;(1395)</option>
	<option value='http://www.webpronews.com/2014/04/'> April 2014 &nbsp;(2056)</option>
	<option value='http://www.webpronews.com/2014/03/'> March 2014 &nbsp;(2421)</option>
	<option value='http://www.webpronews.com/2014/02/'> February 2014 &nbsp;(2026)</option>
	<option value='http://www.webpronews.com/2014/01/'> January 2014 &nbsp;(2393)</option>
	<option value='http://www.webpronews.com/2013/12/'> December 2013 &nbsp;(2036)</option>
	<option value='http://www.webpronews.com/2013/11/'> November 2013 &nbsp;(1893)</option>
	<option value='http://www.webpronews.com/2013/10/'> October 2013 &nbsp;(2209)</option>
	<option value='http://www.webpronews.com/2013/09/'> September 2013 &nbsp;(1914)</option>
	<option value='http://www.webpronews.com/2013/08/'> August 2013 &nbsp;(1446)</option>
	<option value='http://www.webpronews.com/2013/07/'> July 2013 &nbsp;(1411)</option>
	<option value='http://www.webpronews.com/2013/06/'> June 2013 &nbsp;(1237)</option>
	<option value='http://www.webpronews.com/2013/05/'> May 2013 &nbsp;(1293)</option>
	<option value='http://www.webpronews.com/2013/04/'> April 2013 &nbsp;(1005)</option>
	<option value='http://www.webpronews.com/2013/03/'> March 2013 &nbsp;(818)</option>
	<option value='http://www.webpronews.com/2013/02/'> February 2013 &nbsp;(1112)</option>
	<option value='http://www.webpronews.com/2013/01/'> January 2013 &nbsp;(1180)</option>
	<option value='http://www.webpronews.com/2012/12/'> December 2012 &nbsp;(883)</option>
	<option value='http://www.webpronews.com/2012/11/'> November 2012 &nbsp;(1076)</option>
	<option value='http://www.webpronews.com/2012/10/'> October 2012 &nbsp;(1214)</option>
	<option value='http://www.webpronews.com/2012/09/'> September 2012 &nbsp;(1075)</option>
	<option value='http://www.webpronews.com/2012/08/'> August 2012 &nbsp;(1151)</option>
	<option value='http://www.webpronews.com/2012/07/'> July 2012 &nbsp;(1181)</option>
	<option value='http://www.webpronews.com/2012/06/'> June 2012 &nbsp;(2093)</option>
	<option value='http://www.webpronews.com/2012/05/'> May 2012 &nbsp;(2196)</option>
	<option value='http://www.webpronews.com/2012/04/'> April 2012 &nbsp;(2210)</option>
	<option value='http://www.webpronews.com/2012/03/'> March 2012 &nbsp;(2519)</option>
	<option value='http://www.webpronews.com/2012/02/'> February 2012 &nbsp;(1547)</option>
	<option value='http://www.webpronews.com/2012/01/'> January 2012 &nbsp;(1293)</option>
	<option value='http://www.webpronews.com/2011/12/'> December 2011 &nbsp;(723)</option>
	<option value='http://www.webpronews.com/2011/11/'> November 2011 &nbsp;(440)</option>
	<option value='http://www.webpronews.com/2011/10/'> October 2011 &nbsp;(456)</option>
	<option value='http://www.webpronews.com/2011/09/'> September 2011 &nbsp;(459)</option>
	<option value='http://www.webpronews.com/2011/08/'> August 2011 &nbsp;(478)</option>
	<option value='http://www.webpronews.com/2011/07/'> July 2011 &nbsp;(359)</option>
	<option value='http://www.webpronews.com/2011/06/'> June 2011 &nbsp;(415)</option>
	<option value='http://www.webpronews.com/2011/05/'> May 2011 &nbsp;(383)</option>
	<option value='http://www.webpronews.com/2011/04/'> April 2011 &nbsp;(448)</option>
	<option value='http://www.webpronews.com/2011/03/'> March 2011 &nbsp;(525)</option>
	<option value='http://www.webpronews.com/2011/02/'> February 2011 &nbsp;(429)</option>
	<option value='http://www.webpronews.com/2011/01/'> January 2011 &nbsp;(403)</option>
	<option value='http://www.webpronews.com/2010/12/'> December 2010 &nbsp;(315)</option>
	<option value='http://www.webpronews.com/2010/11/'> November 2010 &nbsp;(257)</option>
	<option value='http://www.webpronews.com/2010/10/'> October 2010 &nbsp;(271)</option>
	<option value='http://www.webpronews.com/2010/09/'> September 2010 &nbsp;(377)</option>
	<option value='http://www.webpronews.com/2010/08/'> August 2010 &nbsp;(454)</option>
	<option value='http://www.webpronews.com/2010/07/'> July 2010 &nbsp;(383)</option>
	<option value='http://www.webpronews.com/2010/06/'> June 2010 &nbsp;(410)</option>
	<option value='http://www.webpronews.com/2010/05/'> May 2010 &nbsp;(333)</option>
	<option value='http://www.webpronews.com/2010/04/'> April 2010 &nbsp;(298)</option>
	<option value='http://www.webpronews.com/2010/03/'> March 2010 &nbsp;(291)</option>
	<option value='http://www.webpronews.com/2010/02/'> February 2010 &nbsp;(304)</option>
	<option value='http://www.webpronews.com/2010/01/'> January 2010 &nbsp;(349)</option>

		</select>
		</div><div id="categories-4" class="widget widget_categories"><h4 class="h-widget">Categories</h4><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="74964">Advertising&nbsp;&nbsp;(843)</option>
	<option class="level-0" value="15365">Business&nbsp;&nbsp;(8,974)</option>
	<option class="level-0" value="74965">Developer&nbsp;&nbsp;(1,177)</option>
	<option class="level-0" value="46099">eCommerce&nbsp;&nbsp;(416)</option>
	<option class="level-0" value="74175">Featured&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="74966">Finance&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1105">Gaming&nbsp;&nbsp;(3,782)</option>
	<option class="level-0" value="74967">Life&nbsp;&nbsp;(37,421)</option>
	<option class="level-0" value="74968">Lifestyle&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="74969">News&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="74419">Newsletter Sites&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="74970">Politics&nbsp;&nbsp;(497)</option>
	<option class="level-0" value="74971">Science&nbsp;&nbsp;(1,419)</option>
	<option class="level-0" value="75170">Search&nbsp;&nbsp;(5,277)</option>
	<option class="level-0" value="74972">Social Media&nbsp;&nbsp;(7,018)</option>
	<option class="level-0" value="15368">Technology&nbsp;&nbsp;(10,537)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.webpronews.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="text-37" class="widget widget_text">			<div class="textwidget"><center><!-- NuiMedia AdServer request
Type: Single Ad
Ad Placement: WS: WPN - Various - Life - 336X280 - 2
Channel: 
Ad Size: (A) 336x280
Position: 3rd ad on life channel
-->
<!-- This portion in the ad location --> 



<div id="aje_467507"></div> 



<!-- This portion at the bottom of the page --> 



<script type="text/javascript" language="JavaScript"> 

  aj_server = 'https://ientry.nui.media/pipeline/'; aj_tagver = '1.0'; 

  aj_scripts = 'https://img.nui.media/banners/';

  aj_zone = 'ientry'; aj_adspot = '467507'; aj_page = '0'; aj_dim ='1404685'; aj_ch = ''; aj_ct = ''; aj_kw = ''; 

  aj_pv = true; aj_click = ''; 

</script> 

<div id="aje_tmp_467507" style="display: none;"><script id="aje_scr_467507" type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/async-ajtg.js"></script></div></center></div>
		</div><div id="text-38" class="widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//webpronews.us10.list-manage.com/subscribe/post?u=2795fc346f835e29b8409de71&amp;id=e78f604617" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our newsletter</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_2795fc346f835e29b8409de71_e78f604617" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</div><div id="text-39" class="widget widget_text">			<div class="textwidget"><center><div class="ndn_embed" data-config-widget-id="25543" data-config-type="VideoLauncher/Playlist300x250" data-config-tracking-group="91769"></div></center></div>
		</div><div id="text-40" class="widget widget_text">			<div class="textwidget"><center><!-- NuiMedia AdServer request
Type: Single Ad
Ad Placement: WS: WPN - Various - Life - 160X600 - 1
Channel: 
Ad Size: 160x600
Position: 4th ad on the life channel
-->
<!-- This portion in the ad location --> 



<div id="aje_467511" class="tall-left"></div> 



<!-- This portion at the bottom of the page --> 



<script type="text/javascript" language="JavaScript"> 

  aj_server = 'https://ientry.nui.media/pipeline/'; aj_tagver = '1.0'; 

  aj_scripts = 'https://img.nui.media/banners/';

  aj_zone = 'ientry'; aj_adspot = '467511'; aj_page = '0'; aj_dim ='1391364'; aj_ch = ''; aj_ct = ''; aj_kw = ''; 

  aj_pv = true; aj_click = ''; 

</script> 

<div id="aje_tmp_467511" style="display: none;"><script id="aje_scr_467511" type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/async-ajtg.js"></script></div>



<!-- NuiMedia AdServer request
Type: Single Ad
Ad Placement: WS: WPN - Various - Life - 160X600 - 2
Channel: 
Ad Size: 160x600
Position: 5th ad on the life channel
-->
<!-- This portion in the ad location --> 



<div id="aje_467512" class="tall-right"></div> 



<!-- This portion at the bottom of the page --> 



<script type="text/javascript" language="JavaScript"> 

  aj_server = 'https://ientry.nui.media/pipeline/'; aj_tagver = '1.0'; 

  aj_scripts = 'https://img.nui.media/banners/';

  aj_zone = 'ientry'; aj_adspot = '467512'; aj_page = '0'; aj_dim ='1391364'; aj_ch = ''; aj_ct = ''; aj_kw = ''; 

  aj_pv = true; aj_click = ''; 

</script> 

<div id="aje_tmp_467512" style="display: none;"><script id="aje_scr_467512" type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/async-ajtg.js"></script></div>
</center>
<div style="clear: both"></div></div>
		</div><div id="shortcodes-ultimate-14" class="widget shortcodes-ultimate"><h4 class="h-widget">Shortcodes Ultimate</h4><div class="textwidget"><div class="su-posts su-posts-teaser-loop">
					<div id="su-post-462266" class="su-post">
											<a class="su-post-thumbnail" href="http://www.webpronews.com/buying-ecommerce-website-vs-starting-one-2017-06/"><img width="100" height="51" src="http://s3.amazonaws.com/wpnimages/wp-content/uploads/ecommerce-100x51.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
										<h2 class="su-post-title"><a href="http://www.webpronews.com/buying-ecommerce-website-vs-starting-one-2017-06/">Buying an eCommerce Website Vs. Starting One</a></h2>
				</div>
								<div id="su-post-462249" class="su-post">
											<a class="su-post-thumbnail" href="http://www.webpronews.com/amazon-may-block-price-comparisons-new-patented-technology-2017-06/"><img width="100" height="52" src="http://s3.amazonaws.com/wpnimages/wp-content/uploads/amazon-patent-100x52.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
										<h2 class="su-post-title"><a href="http://www.webpronews.com/amazon-may-block-price-comparisons-new-patented-technology-2017-06/">Amazon May Block In-Store Price Comparisons With New Patented Technology</a></h2>
				</div>
								<div id="su-post-462251" class="su-post">
											<a class="su-post-thumbnail" href="http://www.webpronews.com/5-effective-tips-building-brand-using-instagram-2017-06/"><img width="100" height="53" src="http://s3.amazonaws.com/wpnimages/wp-content/uploads/instagram-marketing1-100x53.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
										<h2 class="su-post-title"><a href="http://www.webpronews.com/5-effective-tips-building-brand-using-instagram-2017-06/">5 Effective Tips for Building Your Brand Using Instagram</a></h2>
				</div>
								<div id="su-post-462217" class="su-post">
											<a class="su-post-thumbnail" href="http://www.webpronews.com/5-cost-effective-ways-brand-small-business-2017-06/"><img width="100" height="57" src="http://s3.amazonaws.com/wpnimages/wp-content/uploads/branding-01-100x57.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
										<h2 class="su-post-title"><a href="http://www.webpronews.com/5-cost-effective-ways-brand-small-business-2017-06/">Branding With Limited Resources</a></h2>
				</div>
				</div></div></div>        </aside>
          
  </div>




  

  <footer class="x-colophon top" role="contentinfo">
    <div class="x-container max width">

      <div class="x-column x-md x-1-1 last"><div id="text-43" class="widget widget_text">			<div class="textwidget"><!-- This portion in the ad location --> 



<div id="aje_518079"></div> 



<!-- This portion at the bottom of the page --> 



<script type="text/javascript" language="JavaScript"> 

  aj_server = 'https://ientry.nui.media/pipeline/'; aj_tagver = '1.0'; 

  aj_scripts = 'https://img.nui.media/banners/';

  aj_zone = 'ientry'; aj_adspot = '518079'; aj_page = '0'; aj_dim ='462661'; aj_ch = ''; aj_ct = ''; aj_kw = ''; 

  aj_pv = true; aj_click = ''; 

</script> 

<div id="aje_tmp_518079" style="display: none;  text-align: center;"><script id="aje_scr_518079" type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/async-ajtg.js"></script></div></div>
		</div></div>
    </div>
  </footer>


  
    <footer class="x-colophon bottom" role="contentinfo">
      <div class="x-container max width">

        
                  
<ul id="menu-footer-menu" class="x-nav"><li id="menu-item-444954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444954"><a href="http://www.ientry.com/page/corp/aboutus.html">About Us</a></li>
<li id="menu-item-444955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444955"><a href="http://www.ientry.com/page/corp/contactus.html">Contact Us</a></li>
<li id="menu-item-444953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444953"><a href="http://www.ientry.com/page/ad/whyad.html">Advertising</a></li>
</ul>        
                  <div class="x-colophon-content">
            <p>© 2016 <a href="http://www.ientry.com">iEntry Network</a> All Rights Reserved</p>          </div>
        
      </div>
    </footer>

  

    
      <div class="x-searchform-overlay">
        <div class="x-searchform-overlay-inner">
          <div class="x-container max width">
            <form method="get" id="searchform" class="form-search center-text" action="http://www.webpronews.com/">
              <label for="s" class="cfc-h-tx tt-upper">Type and Press &ldquo;enter&rdquo; to Search</label>
              <input type="text" id="s" class="search-query cfc-h-tx center-text tt-upper" name="s">
            </form>
          </div>
        </div>
      </div>

      
    </div> <!-- END .x-site -->

    
      <a class="x-scroll-top right fade" title="Back to Top">
        <i class="x-icon-angle-up" data-x-icon="&#xf106;"></i>
      </a>

      <script>

      jQuery(document).ready(function($) {

        var windowObj            = $(window);
        var body                 = $('body');
        var bodyOffsetBottom     = windowObj.scrollBottom();             // 1
        var bodyHeightAdjustment = body.height() - bodyOffsetBottom;     // 2
        var bodyHeightAdjusted   = body.height() - bodyHeightAdjustment; // 3
        var scrollTopAnchor      = $('.x-scroll-top');

        function sizingUpdate(){
          var bodyOffsetTop = windowObj.scrollTop();
          if ( bodyOffsetTop > ( bodyHeightAdjusted * 0.75 ) ) {
            scrollTopAnchor.addClass('in');
          } else {
            scrollTopAnchor.removeClass('in');
          }
        }

        windowObj.bind('scroll', sizingUpdate).resize(sizingUpdate);
        sizingUpdate();

        scrollTopAnchor.click(function(){
          $('html, body').animate({ scrollTop: 0 }, 850, 'easeInOutExpo');
          return false;
        });

      });

      </script>

    
  </div> <!-- END .x-root -->

<link rel='stylesheet' id='su-other-shortcodes-css'  href='http://www.webpronews.com/wp-content/plugins/shortcodes-ultimate/assets/css/other-shortcodes.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.webpronews.com/?fbb44e47fa=59c6a957c9'></script>
<script type='text/javascript' src='http://www.webpronews.com/?fbb44e47fa=b4b98e0037'></script>
<script type='text/javascript' src='http://www.webpronews.com/wp-content/themes/x/framework/js/dist/site/x-body.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='http://www.webpronews.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.webpronews.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-body.js?ver=2.0.5'></script>
<script type='text/javascript' src='http://www.webpronews.com/wp-content/themes/x/framework/legacy/cranium/js/dist/site/x-body.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='http://www.webpronews.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"webpronews"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.webpronews.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8'></script>

  
    <script id="x-customizer-js">
      function enableBtn() {
    jQuery("#newsSubmit").prop('disabled', false);
  }    </script>

  
  
</body>
</html>